Jump to content

Mystcraft cave worlds


Typee
 Share

Recommended Posts

Hi,

so, seeing as how the combination of mystcraft and redpower marble generation will crash even modern dedicated servers when some cave worlds are created, I'm trying to disable cave worlds in mystcraft.

The thing is, there is an option in the myscraft config file for every symbol EXCEPT cave worlds.

The caves.enabled option control the spawning of the "caves" symbol, not "cave world".

Am I beeing blind? Is there a way to disable it?

Link to comment
Share on other sites

umm. I run a server with over 74 mods, including the new redpower and mystcraft, the players have gone retarded and I have over 150 worlds, and they are full of marble.(and other stuff, i have at least 8-10 mods with a lot of terrain gen. quite a few dense ore cave worlds also. This has to be a config issue, I wouldn't take away one of the cooler terrain gen features over that. I love cave worlds :D. Its a dedicated server too, although to slap the moniker 'modern' on it, will only last a few months, and then the new 'modern' is in. (fwiw its an older Xeon series).But even still, no crashes from terrain gen.

Link to comment
Share on other sites

there arent a lot of players on there, usually no more than 14 at a time, and people are light on world anchors and the like, so unless someone is in those worlds, there really isnt an issue(i run Bechills TPS mod server side so i can check how my TPS is running, on average i am at about 15-20 ms combined. I am not 100% sure about this, but to my understanding if its less than 50ms consistently there should be no player lag other than from system configs

Link to comment
Share on other sites

Yeah I meant marble generation, since it's the culprit.

It's not really a performance issue per se. The server runs well, even with cave worlds.

It's just that sometimes, mystcraft will generate that one cave world that will cause redpower to crash the server as soon as someone tries to enter that world.

Apparently I'm not the only one, and Mystcraft's maker recommends to disable cave worlds if you have redpower installed. The problem is there is no such option in the config file.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...