Jump to content

Yet more AE fun!


Recommended Posts

I know, I know, shut up and go away. This one I think I've got nailed down although I can't fix it so I thought I'd post it up and see if anyone has had any similar problems. Basically, any time I put a wireless broadcaster (or whatever it's called) in a pocket dimension, it works but only for a limited time. As soon as I leave and come back it's toast. What's even more strange is that not only does my wireless signal in that dimension disappear, it takes my whole network down with it, across all dimensions. This has the unfortunate side effect of killing power to my base since the network manages the fusion plant. I have no real need of wireless access in my two pockets since one is pretty much done and I just lug stuff in from overworld to it, but it'd be nice all the same.

For the basic questions:

1. Yes it's connected to the ME network, in this case via quantum bridge and then standard cable.

2. Yes the whole network has power, at least initially lol.

3. Yes my little access terminal item thing is attuned properly and has power.

Link to comment
Share on other sites

Dimensional anchor or chunk loader? They both seem to act slightly different from each other for me. Have you tried using the other type in the pocket dimension to see if it works better in there?

also have you tried using a network controler in the pocket dimension with the wireless link? might want the on site controler to help keep the whole thing working. Worth a try anyways. That is, if changing which type of chunk loader your using doesn't make a difference. Try the chunk loader change first.

Link to comment
Share on other sites

never had this happen to me.... maybe its your AE.

regarding the area chunk loaded. are you playing SSP or SMP? ive noticed that if the server restarts you need to load the areas personally for chunk loaders to take effect (it happened to me with quarries y placed on the moon) i noticed that if i left at night and the server restarted the quarry stopped working, and i had to go there personally for it to load again and keep working. dunno if this is somehow mixed with the AE network shutting down, but it certainly explains why you could be loosing the signal, which then creates another error..... might just be wild speculation... XD

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...