Jump to content

Attack of the B-Team NOT downloading


Recommended Posts

So, today i was checking out Technic launcher, and i saw a new modpack obviously being attack of the b-team. I tried downloading it, but it said it didn't work. I figured it was probably some rare glitch or something on the lines of that, so i tried again. I am now 16 tries in, and it still doesn't work. Whenever the download fails i get this exact message




Error downloading file for the following pack: Attack of the B-Team


Failed to download http://resources.download.minecraft.net/ad/ad126e435cca94054bf0d616301799a105526cde


Please consult the modpack author


I haven't ever had this problem with any other modpacks and assistant would be greatly appreciated. My computer runs Windows 8. if you need to know any other information about my computer feel free to leave a reply. thanks for reading. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...