Jump to content

Tinkers Construct Questions


Recommended Posts

So, I'm completely new to Tinker's, and I have two possibly dumb questions, but I would love some help answering them. First off, I just made a full cobalt hammer, with 72 redstone, and it isn't much faster than my old hammer, which was mostly iron (I'm pretty sure) with 50 redstone. Can someone explain how that works exactly? I can't figure it out.

Now back to the 72 redstone. I put it on a crafting station next to a tool station, and modified the hammer there, with redstone blocks. For some reason it stopped at 72. I've seen people get to 100 redstone, I'd thought, but no matter what I do, it won't accept more redstone. I only have a diamond modifier along with that, and I put the gold block and diamond on it for an extra modifier. Total, it says I have 2 modifiers left. Again, I can't figure out why this is working the way its working. 


Thanks for your time.

Link to comment
Share on other sites

Ok, so I just tried doing the 28 redstone, 3 blocks and 2 redstone. Even unstacked them so they were all separate, and it still didn't work. The hammer disappears from the spot where you take it as soon as I put any redstone inside the grid. I tried it on the tool forge, tool station, and crafting station and got nothing. Any suggestions?

Link to comment
Share on other sites

Interesting about the redstone -- I've never tried putting a second redstone modifier on a tool with 50 redstone, but just did and see how that works.  So it would appear you *should* be able to continue adding redstone.  Have you tried both blocks and dust to see if either allows you to continue adding?  And when you put the redstone and the tool in there, does it look like it's working but nothing happens?  Or does it actually refuse to show a tool in the 'output'?



doh -- got beat out by your new post.  Disregard my questions...  


Have you tried 'cheating' in a tool to use as a test subject?  Perhaps your tool is somehow glitched/busted...


Edit 2:

when it lists your redstone upgrade, does it read 72/100 ?

Edited by weirleader
Link to comment
Share on other sites

No, it reads 72/50. Is the tool just glitched out?




Alright, I spawned two new hammers in. The first, I got to 50, then put more redstone in, and it worked how it should. The second I did the same as the first, surround it in 8 redstone blocks, and it can't go any higher than 72, so it was just a bug. Thanks for your time and replies!

Edited by Sixxone8
Link to comment
Share on other sites

It sometimes bugs out if you add all of them via Crafting Station.

Seconded - that's a very new feature of the mod and it's still a little twitchy, use the tool forge instead to minimize the chance of problems (it's pretty rock-solid from there).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...