Sign in to follow this  

Gigantic log files

Recommended Posts

While playing Big Dig I noticed I was suddenly losing several gigabytes of free drive space. Looking into it I found out Big Dig was creating gigantic log files (sometimes several gigabytes large!). Examining further I found out a the log files were all filled with a certain message that was repeating itself a lot, even several times every second:

2014-05-13 18:14:57 [INFO] [STDERR]
2014-05-13 18:14:57 [INFO] [STDERR] 	at Source)
2014-05-13 18:14:57 [INFO] [STDERR] 	at
2014-05-13 18:14:57 [INFO] [STDERR] 	at
2014-05-13 18:14:57 [INFO] [STDERR] 	at
2014-05-13 18:14:57 [INFO] [STDERR] 	at
2014-05-13 18:14:57 [INFO] [STDERR] 	at
2014-05-13 18:14:57 [INFO] [STDERR] 	at
2014-05-13 18:14:57 [INFO] [STDERR] 	at net.minecraft.client.multiplayer.NetClientHandler.func_72501_a(
2014-05-13 18:14:57 [INFO] [STDERR] 	at
2014-05-13 18:14:57 [INFO] [STDERR] 	at
2014-05-13 18:14:57 [INFO] [STDERR] 	at net.minecraft.client.multiplayer.NetClientHandler.func_72551_d(
2014-05-13 18:14:57 [INFO] [STDERR] 	at net.minecraft.client.multiplayer.WorldClient.func_72835_b(
2014-05-13 18:14:57 [INFO] [STDERR] 	at net.minecraft.client.Minecraft.func_71407_l(
2014-05-13 18:14:57 [INFO] [STDERR] 	at net.minecraft.client.Minecraft.func_71411_J(
2014-05-13 18:14:57 [INFO] [STDERR] 	at
2014-05-13 18:14:57 [INFO] [STDERR] 	at Source)

My first guess is this could be related to the mod Extrabees. I have noticed the interfaces of the machines from Extrabees not acting how they're supposed to (not showing amount of energy stored, claiming it doesn't have enough energy to perform a task, and not showing progress on an ongoing task).


Any help would be highly appreciated.


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By stringybean
      I have recently updated to macOs Catalina, and i wanted to reinstall technic launcher to play with my friends. I already have java installed, but when i open the .jar file, it pops up on my dock and disappears twice. When i check the logs there is usually one log for each time i open it, along with nothing in the surrounding folders. I have tried to 'reinstall' technic multiple times.
    • By Lord_Ahegao
      So, I'm trying to download Technic Launcher, everything went smoothly up until the point I actually downloaded it.. I went to the "Discover" tab only to see it completely blank, all of it was white except the top and bottom boarders of the launcher, my profile picture also won't load if that gives any more insight into my problem.

      Mind helping, anyone?
    • By Archaon888
      I loaded up the game for the first time and I have no game sound. None in the menu or in the singleplayer world I created. The settings are set to 100% for sound and music, but I have neither. I have already tried restarting the game, to no effect.
    • By [email protected]
      Hello well my Technic launcher is infinitely in offline mode like this was out of the blue bugged and just don't think modpack anymore and not even low would be able to take it out? can't solve it
    • By Pollastre
      I am playing tekkit on a minecraft server. I use optifine and recently the game keeps crashing. I use the official launcher on Tekkit Legends version 1.1.1. Here is my latest crash report.