Sign in to follow this  
SwanginSwang

Big Dig Stalls on White Screen

Recommended Posts

Hello! So I have recently installed big dig on my macbook so I am not playing on the same machine I have my server hosted on. However whenever i start the bigdig pack from the launcher I get these errors.

 

http://pastebin.com/xe2xaRXB

 

I've tried both Java 8 and java 7 with no luck. I have also tried reinstalling big dig and it does not solve the issue. Any suggestions would be greatly appreciated!

 

Edit: The error I am getting specifically is

 [iNFO] [sTDERR] [LWJGL] Failed to load 64 bit library: Can't load library: /Users/name/Library/Application Support/technic/modpacks/bigdig/bin/natives/liblwjgl64.dylib

 

I don't have the file in this directory and am not sure if this is something I need to go download?

Edited by SwanginSwang

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By stringybean
      I have recently updated to macOs Catalina, and i wanted to reinstall technic launcher to play with my friends. I already have java installed, but when i open the .jar file, it pops up on my dock and disappears twice. When i check the logs there is usually one log for each time i open it, along with nothing in the surrounding folders. I have tried to 'reinstall' technic multiple times.
      techniclauncher_2020-02-06.log
    • By KUHMM_DUMPSTER
      when i launch hexxit everything is just fine but when i enter a world after a few minutes the game crashes can someone help me out please?
    • By s3h
      Hi,
      I have just followed a tutorial on how to set up a modpack, and I followed all of the steps, but when I run it it just runs vanilla. Here is the link to the pack. Any ideas?
      Thanks!
    • By PedrokZ
      I'm making a modpack in the 1.7.10 version of minecraft, but it always crash on the phase 3.

      Here is the log:
      https://pastebin.com/5C0XuZRr

      Someone can help me?
    • By LordZiso
      I downloaded a server to play with my friends, but after I opened the game I can't open the server, or if I open the server first the game won't open when I try to open, there are no reports it just crashes. So either the server is open or the game is open. My friend also tried but he can't do it either, the game is pixelmon reforged btw.