Jump to content

Cannot load Tekkit Main World


LordOfDonkeys
 Share

Recommended Posts

I've had this problem recently where I cannot load a world which I have put a lot of time into. I turned my computer off whilst I was playing the world and now it will not load. Every time I load it up it begins to load but just closes the Tekkit window with no crash report. I can play other worlds just not this one. I run it on the latest recommended Tekkit build on 1.6.4 Minecraft with Sphax 128x for Tekkit.

 

I've tried:

 

   - Allocating more RAM (4gb - 7gb).

   - Removing blocks in MCedit.

   - Re-installing Tekkit twice.

   - Playing around with files in the world save folder (with backup copies saved of course).

 

Please help, it is really frustrating to see all my time go to waste and I really don't want to start again.

Edited by LordOfDonkeys
Link to comment
Share on other sites

Please take all issues to the tracker and use the template. If the game closes on load, crash logs should be generated. >Here is how to obtain and share them.

Taking a blind shot, Dimensional Doors data are the number one reason for corrupted worlds, and removing the additional dimensions from the world files may fix that. Otherwise, please do continue this on the tracker, and we'll have a look at the logs.

Edited by Curunir
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...