Exemtpie03

MODPACK DOESNT WORK PLEASE HELP!!!!

25 posts in this topic

I think whats happened is you've downloaded the wrong version of the mod Openblocks, you have the .deof version of Openblocks or your missing a dependency.
Check if you have Openmodslib, if you do then could you give me the version of Forge your modpack runs on and what version of Openblocks and Openmodslib you have.

 

Also for further reference. Use pastebin... http://pastebin.com/

Share this post


Link to post
Share on other sites

im using forge 10.13.4.1566

and my openblockslib is OpenModsLib-1.7.10-0.8.jar which is 0.8

Share this post


Link to post
Share on other sites

when i launch the modpack technic launcher just closes and then re opens even though i updated it with the new openblockslib

 

Share this post


Link to post
Share on other sites

Please provide crashlog/techniclog always when you are having problems. Oh also please use pastebin.com for them.

Also you need to update your nvidia driver because there is driver version that makes minecraft broken. Update to latest nvidia drivers using: http://www.geforce.com/geforce-experience 

Edited by E4RU

Share this post


Link to post
Share on other sites

so i have downloaded the latest geforce driver and made the crash report and log into a pastebin buuuuuuuuuuuuuuut it is still not working... sadly

Share this post


Link to post
Share on other sites

Registering breaking caused the issue: Duplicate enchantment id! class evilcraft.enchantment.EnchantmentBreaking and class net.nevermine.assist.AscensionEnchants$2 Enchantment ID:101

Edit one of the configs and fix

Share this post


Link to post
Share on other sites

im sorry to say this but when i try to make the log into a pastebin it says that the pastebin is too big

 

Share this post


Link to post
Share on other sites

look in the Nevermine config, something has been assigned a bad value there. 

Share this post


Link to post
Share on other sites

Are those values you changed? Typically things like enchantment and Dimension ID's have a much lower limit than that, often 128 or 256. If you changed values to 1003 and 1001, you picked numbers that are way too high. 

Share this post


Link to post
Share on other sites

alright because now ive changed them to 140 and 141 plus i have now updated the crash report and log again.. maybe i should delete some mods but i just dont know which

Edited by Exemtpie03

Share this post


Link to post
Share on other sites

evilcraft.api.config.EvilCraftConfigException: Registering lifeStealing caused the issue: Duplicate enchantment id! class evilcraft.enchantment.EnchantmentLifeStealing and class net.nevermine.assist.AscensionEnchants$3 Enchantment ID:102

http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/2387300-say-no-to-id-conflicts-install-anti-id-conflict

Read about how this helper mod works, and try it out. It *should* be able to find free ID's for you to use. 

 

Edited by AetherPirate

Share this post


Link to post
Share on other sites

the mod apparently doesnt work on minecraft 1.7.10 and that makes it a lot harder to find the id's that i need to change so ive uploaded the new crash id 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By peterbdude
      Hi so i dont know if this is the right place for this but,
      i made a custom mod pack which is a mix between tekkit and hexxit (never made a mod pack before), and it loads them in phase 1/7 saying "constructing mods" in the mojang screen but as soon as it goes to 2/7 it says "initializing mods phase 1" and crashes with no error message. The modpack is named "NRHS Mod pack" in minecraft version 1.7.10, Idk what to do from here so if someone could figure out why it keeps crashing and comment why i would be soooooo grateful. 
      Mods:
      https://docs.google.com/document/d/1sErCVa1CrChjL7RLfqG73PlQHTmZGaarGqmJZbpP244/view
    • By intGamer
      I have an old minecraft modpack which I want to send to technic. After sent it to technic , I had this error: Error extracting a file for the modpack . The modpack is on 1.4.7. I don't know if on this version has something different. I've created all the 3 main folders (bin, mods, config ) and putted the forge with the name modpack .jar on bin. After sent it to a . zip file, I've sent it to dropbox . Please help me !
    • By Gorax
      Ahoy me hearties! Get out yer map and plot a course over to my server Crimson Tides! But be forewarned these waters are no place for the weak, only the toughest most ruthless scallywags and buccaneers will surivive!  Build a ship, make your own crew (faction)  set up a secret hideout on an island, then give yer' enemies a one way ticket to Davy Jones Locker!!! but most of all watch yer backs and try not to get cut down like so many pirates before ye!
      Link to technic pack https://www.technicpack.net/modpack/crimson-tides-2.1092855
      Discord Link https://discord.gg/FSZ9au5 It is a 1.7.10 factions server, pirate themed ofc all are welcome!

    • By KRiler
      So I've built my own pack, followed all the instructions I can to make this work and it just.. won't. I click to play it does its checks then the launcher closes and instantly loads up again
      I have fully updated Java I have allocated RAM I have uninstalled and reinstalled the launcher When adding the zip file from dropbox i have changed the 0 to a 1 I have fully deleted and removed Technic and re downloaded it The pack works through forge on the standard MC launcher I have followed 3 different fixes, including one in this site I am just at a total loss and its starting to stress me out now
      Pack Link: https://www.technicpack.net/modpack/kiv-pack.1094117
      Drop box link: https://www.dropbox.com/s/xom3qrszbqvv6q1/Kiv Pack.2.zip?dl=0
      Any help at this point would be greatly appreciated
    • By barti978
      Hey, I've been struggling to play Pixelmon for 4 days now. Unfortunately I can't run it. There's no errors or something during downloading or even launching, but when the launcher wants to run Minecraft it automatically turns back to it. Not even a flash of Minecraft's screen, etc.
      Then I thought, maybe it's modpack issue or something, so I decided to download and launch first modpack on the list which is "Attack of the B-Team". And, surprise, it doesn't work as well... 
      I checked log of my "launching"... It says that I have 512MB RAM assigned for it... But I have assigned 4 GB in launcher's options... Is there any way to change it manually?
      I have a Windows 7 64-bit, 8 GB RAM, I have tried a lot of different tips (including re-downloading, changing RAM, changing JAVA version, etc.)
      I don't know what else can I do... I'm fed up with this issue and I hope someone can help me...
      If it will help, I played Pixelmon long time ago (about an year I think?) on this PC and then there was no problem.