• 0
Sproty

Help Please

Question

Hi! I have a mac computer and whenever I try to load a mod pack (Pixelmon) on the technic launcher, everything loads perfectly fine until it gets to OS X natives, where it stops and doesn't load at all. I'm terrible with computers so if anyone can help me and explain it in a very simple manner, I would really appreciate it! I've tried deleting and reinstalling the modpack as well as the launcher but nothing I do seems to work.

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

I will explain this in a very simple way:

You have two choices:

1. You try more stuff yourself

2. You play a non-pixelmon modpack, as we no longer support pixelmon modpacks.

Share this post


Link to post
Share on other sites
  • 0
On 10/23/2017 at 2:39 AM, JaariAtmc said:

I will explain this in a very simple way:

You have two choices:

1. You try more stuff yourself

2. You play a non-pixelmon modpack, as we no longer support pixelmon modpacks.

Hi there! If I might ask, when did this start? Because all my friends can play and I could play up until a few days ago

Share this post


Link to post
Share on other sites
  • 0
23 minutes ago, Sproty said:

Hi there! If I might ask, when did this start? Because all my friends can play and I could play up until a few days ago

Ever since Pixelmon was DMCA'd. Sure, people might upload packs, but we will no longer provide *any* support whatsoever.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Crystogon
      So I've been trying to open the technic launcher but it won't load past the logo.

    • By AheadGraph
      Hi, i've been playing for about two weeks on this server and i've never changed anything to it in the settings. Since about a day or two ago my server kept crashing at random times i'm not sure if the world is corrupt or some of the mods aren't working properly.
      crash logs: https://pastebin.com/EDisNC6K
    • By SeargeantChampion
      149.56.157.169:2115
      Dedicated Tekkit Classic Server 24/7
      You earn money by playing ( 100$ per minute )
      You can create or join a faction
      Grief is not tolerated, CoreProtect is available for Staff to fix any grief
      99.9% ITEMS Available, just the most dangerous ones were banned 
      No lag
    • By Renzoswag80
      can someone help me with this?
      https://gyazo.com/c963048a5fee0f49f4928cd550e0c034