Recommended Posts

Im making a modpack that me and some friends are going to play on but when i tested to see if it worked it launched minecraft 1.7.10 without mods. I am using forge 1.7.10 and all the mods are in that version.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By merp59
      I'm using the "Forge 1.12.2 Official" modpack and I'm trying to add some mods and every time I load it up it says something along the lines of "Please remove [insert some mod here] or update forge to 14.23.5.2770 and I have NO CLUE how to do that. I've looked up videos and articles and the sorts and haven't found ANYTHING for technic. PLEASE help. It has been hours. I need this step by step because I have no idea how to do almost anything besides add mods.
    • By dfrosty32
      Can someone explain how to add essentials or something like it to a 1.7.10 server pack?  Would be greatly appreciated.
    • By ObliviousStranger
      I recently downloaded the launcher and afterwards Pixelmon Generations modpack, and when i click the play button it closes and reopens the launcher after it finishes downloading the "Minecraft assets" and i tried updating my graphics card, reinstalling the modpack, and even reinstalling the launcher to no avail. I could really use some guidance please.
      Here's the log:
      https://pastebin.com/T74r2BkS
    • By ShadowOfSnow
      So I'm trying to update the forge version on a modpack from 14.23.4.2708 to 14.23.4.2739 to handle a version of CoFH Core. I did manage to download the appropriate version of Forge for the modpack and mod, but when I put it in the /bin/ folder it does not register. Should I restart my entire launcher or remove the other versions besides the Forge file in the bin folder?