Jump to content

Lord Ptolemy

Forum Administrators
  • Content Count

    605
  • Joined

  • Last visited

  • Days Won

    12

Everything posted by Lord Ptolemy

  1. You don't get to choose what version of Minecraft you get to run. That's decided by the modpack author. Tekkit runs on 1.6.4 while Tekkit Lite runs on 1.4.7. You can download their premade server installs via their modpack pages on the right. If you'd like to add bukkit/spigot plugins you will need to use something like Thermos.
  2. Are you running a cracked launcher? Your log is missing information it should have.
  3. Don't post multiple times. It doesn't make anything quicker and actually makes people less likely to help. javaw.exe not being found is normal if it isn't running. Start the launcher and launch the modpack. It should work.
  4. That it does. The issue is you failed to follow step 3 & 4. You did not run the file as an administrator resulting in the script not being able to perform the needed fixes. After you follow the instructions properly. Start the launcher & launch a modpack as it should be fixed.
  5. Can you take a screenshot of the window. Then upload it to http://imgur.com/ or something
  6. Issues with the launcher not starting is almost certainly an issue with a broken or nonexistent install of Java. In order to download Java 64-Bit, please go http://java.com/en/download/manual.jsp and download the version for your computer. If you're using Windows, please use the version Windows Offline (64-Bit). After downloading the Java installer. Please click on the installer to install it. Then try starting the launcher again.
  7. You appear to be having an issue with an unsupported Intel Graphics device and windows 10. This issue is common for older computers and windows 10. If your computer is a desktop, we recommend getting a dedicated graphics card, as it is a better option. If that is not possible, there is a fix: Java 8 1.) Close the launcher. Make sure it isn't running! 2.) Download and install: https://download.uskarian.net/java/jre-8u25-windows-x64.exe 3.) Start up the launcher 4.) Launcher options -> Java settings -> Minecraft Java Version -> pick 1.8.0_25 64-Bit 5.) Attempt
  8. It seems you have Java settings that are being stored in your OS, which are interfering with the Technic launcher. 1.) Close the Technic launcher. Do not leave it running! 2.) Please download this file: http://download.uskarian.net/technic/clearJavaEnvVars.bat 3.) Right Click on the file you just downloaded 4.) Click on Run as Administrator 5.) Make sure the script ran successfully 6.) Press any key to close the script 7.) Start the launcher again. Contents of file(for the paranoid): ::kill any currently running java processes taskkill /f /im javaw.exe :
  9. Please don't post the same question multiple times. It doesn't make people respond any quicker. It is more prone to make them not help.
  10. Please install or reinstall your Java from this link: http://java.com/en/download/manual.jsp If you're using Windows, please use the version Windows Offline (64-Bit). After downloading the Java installer. Please click on the installer to install it.
  11. 1.) Start the Technic launcher 2.) Click on the button in the very top right of the launcher called launcher options 3.) A window should appear 4.) Click on the button in the bottom left corner called open logs 5.) Find the log file dated for today(techniclauncher_YYYY-MM-DD.log). NOT the log file from yesterday, the week before or last month! 6.) Now please copy and paste the contents of the log to http://pastebin.com/ 7.) Give us the Pastebin link of the log file. DO NOT PASTE THE CONTENTS OF THE LOG FILE INTO A REPLY ON HERE.
  12. Please upload your Technic log using pastebin.com. Also please give the modpack link. Not the dropbox link.
  13. Then have your friend post instead of you. It is tiring trying to help people through a proxy.
  14. It seems your gpu drivers are out of date. Please go to your manufacturer's website to find the up to date drivers for your computer. Intel: https://downloadmirror.intel.com/24345/a08/Intel%20Driver%20Update%20Utility%20Installer.exe AMD/ATI: http://www2.ati.com/drivers/auto/autodetectutility.exe Nvidia: http://www.nvidia.com/Download/Scan.aspx?lang=en-us
  15. Try following this: Java 8 1.) Close the launcher. Make sure it isn't running! 2.) Download and install: https://download.uskarian.net/java/jre-8u25-windows-x64.exe 3.) Start up the launcher 4.) Launcher options -> Java settings -> Minecraft Java Version -> pick 1.8.0_25 64-Bit 5.) Attempt to launch a modpack. DO NOT update Java 8 as versions past this one do not work. OR Java 7 1.) Close the launcher. Make sure it isn't running! 2.) Download and install: https://download.uskarian.net/java/jre-7u80-windows-x64.exe 3
  16. The API caches results. So modpack updates are usually instant, but they can take up to an hour. You will just have to wait until it updates. Also you will need to restart the Technic launcher as updates are checked only during startup.
  17. It downloaded fine for me after you switch the ?raw=1 with ?dl=1 (current link: https://www.dropbox.com/s/ghahsnc2bo89uu4/squireattirev1.1.zip?dl=1) Are you sure you waited for the API to update to the new link?
  18. It seems you have Java settings that are being stored in your OS, which are interfering with theTechnic launcher. 1.) Close the Technic launcher. Do not leave it running! 2.) Please download this file: http://download.uskarian.net/technic/clearJavaEnvVars.bat 3.) Right Click on the file you just downloaded 4.) Click on Run as Administrator 5.) Make sure the script ran successfully 6.) Press any key to close the script 7.) Start the launcher again. Contents of file: ::kill any currently running java processes taskkill /f /im javaw.exe ::overr
  19. You reinstalled Java and that fixed your issue?
  20. The download link looks fine & the structure looks fine. What's the exact error you get? EDIT: I see what you mean. The launcher redownloads the pack 3 times then errors out. After taking a look at what the api has in cache: This is what you have linked there: https://www.dropbox.com/s/6vhw25kduwu0xuu/SquireFitForAKingV1.zip?raw=1 Notice the ?raw=1 Needs to be ?dl=1 like you have in your original post.
  21. There are many different causes/solutions for this that I have seen. One may work for you or none of them. - Have you tried disabling your antivirus? - Is javaw and or technic launcher allowed through your firewall? - Have you tried resetting your router? Windows Only: - Run netsh winsock reset in an elevated command prompt then restarted your computer?
  22. Such a program is not needed and useless in this case. Those use the windows registry to scan for left over files. Technic does not use the registry. Furthermore issues with the launcher not running at all is almost never a case for a reinstall. It is usually an issue with their Java install.
  23. If you're testing your modpack. You do not need to upload it then link it to Technic every time. You can easily open up the modpack folder Technic provides from the first install and add and remove stuff as needed. When it is ready, then you can compress everything into a zip file and upload and link to the platform. This will help speed up development. As for the caching, no it isn't new. Usually updates are instant, but sometimes they can take up to an hour before the API updates.
×
×
  • Create New...