DrTaco

[Bug] (I think) PLEASE HELP!!!

Recommended Posts

Hello. I am having a bit of issues launching BigDig. When I log into the Technic Launcher, I can select big dig. (Of Course.) I am running the latest recommended build. I am using Java 7 (Recommended on a forum.) My RAM settings are at 3 gig. When I click play, It loads up all the files and unzips them, but it just goes right back to the technic launcher. No MOJANG page. Just the launcher. PLEASE HELP ME!

Share this post


Link to post
Share on other sites

Read the Tracker Rules and Guidelines, then post your issue on the Tracker.

 

Your report belongs on the Launcher Tracker if the modpack never reached the Mojang logo.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By stringybean
      I have recently updated to macOs Catalina, and i wanted to reinstall technic launcher to play with my friends. I already have java installed, but when i open the .jar file, it pops up on my dock and disappears twice. When i check the logs there is usually one log for each time i open it, along with nothing in the surrounding folders. I have tried to 'reinstall' technic multiple times.
      techniclauncher_2020-02-06.log
    • By Lord_Ahegao
      So, I'm trying to download Technic Launcher, everything went smoothly up until the point I actually downloaded it.. I went to the "Discover" tab only to see it completely blank, all of it was white except the top and bottom boarders of the launcher, my profile picture also won't load if that gives any more insight into my problem.

      Mind helping, anyone?
      https://justpaste.it/2awey
       
    • By Archaon888
      I loaded up the game for the first time and I have no game sound. None in the menu or in the singleplayer world I created. The settings are set to 100% for sound and music, but I have neither. I have already tried restarting the game, to no effect.
    • By [email protected]
      Hello well my Technic launcher is infinitely in offline mode like this was out of the blue bugged and just don't think modpack anymore and not even low would be able to take it out? can't solve it
    • By Pollastre
      I am playing tekkit on a minecraft server. I use optifine and recently the game keeps crashing. I use the official launcher on Tekkit Legends version 1.1.1. Here is my latest crash report. https://pastebin.com/tzmHd8Jp