Jump to content

Tinker's Construct bug? (Not able to make certain patterns.)


WolfGirl7777
 Share

Recommended Posts

Yes, yes, I know, technic isn't the problem, the mod is, and I should contact the tinker's construct people, but I have, and they don't know what to do. I just need ideas on how to fix this problem. If you just want to complain to me about having to contact the TC mod creators, don't even post here. 

 

Extended Story (For those who are interested in the problem)

 

Ok, so, I have been wanting to get into tinker's construct lately. I have figured out smelting, crafting, everything I need to know. So I make my basic stone set of tools and infuse them with moss, diamond, lapis, etc. All those patterns are working fine. So, I go to make a broadaxe. So, I to make a broadaxe head pattern. I click on the part builder and set the broadaxe head pattern in with a piece of stone. Nothing comes up. "O.K..." I say to myself. So, I assume you can't put stone with the special tools. I look it up. You can...  so I try again. Nothing. I try it with cobblestone and flint as well, nothing. So, I look it up again. I find a page with someone having the same problem. A reply to the post said to take everything out of the part builder and close the GUI, and then re-open it, and place the pattern first and material last. I tried that. Not working. So, I get pretty angry. I put all my tools in my chest, take off all my armor, morph back into a player, and try again (Sometimes morphs and mod stuff in my inventory can do some weird things) Still not working. I break the part builder, replace it, nothing. I craft a new one, nothing. I leave the game and re-enter, nothing. So, I try to make a new creative world to see if it works there. Oddly enough, my game crashed. I try again, it works. So, I place a part builder and get my axe pattern and stone. I try it. Nothing. I'm pretty mad, considering deleting and re-downloading the modpack. Should I? 

 

TL;DR Shortened Story (For those of you who just want to read about the problem)

 

Whenever I try to make a stone broadaxe piece in the part builder, it doesn't work. It doesn't crash or anything... it's just that the stone broadaxe doesn't appear in the part builder. Like, I had the wrong recipe. I looked it up, I didn't.

 

What I tried;

 

To make a new world (Failed)

To break the part builder (Failed)

To make a new part builder (Failed)

To put the materials in the part builder a certain way (Failed)

To close and re-open the GUI (Failed)

To close and re-open the game (Failed)

To empty my inventory (Failed)

To morph back into player mode (Failed)

 

I haven't tried deleting and re-downloading the modpack, though. Should I?

Edited by WolfGirl7777
Link to comment
Share on other sites

  • 4 years later...

I have like the same problem but it's not working to do any part i put a pattern on the left and a stone on the right and nothing pops out i watched youtube how to work with tinker construct but it didn't work im romanian im bad at english.. i hope you understand what im saying if you know pls help me

Link to comment
Share on other sites

40 minutes ago, Andreew2007 said:

I have like the same problem but it's not working to do any part i put a pattern on the left and a stone on the right and nothing pops out i watched youtube how to work with tinker construct but it didn't work im romanian im bad at english.. i hope you understand what im saying if you know pls help me

Put in one stack of stone or cobblestone.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...