Jump to content

Can't get older version of Attack of the B-Team to work

Recommended Posts

Hello i have a problem, i have made a server with the latest server files, but the server version is 1.0.12a i believe, and when i try to run the same version in the technic launcher and installing  it will simply not run the game and reopen the launcher. i have tried on several different machines now and it is the same with all of them. can somebody help me please.

PS: i have also tried running the recommended version wich is 1.0.12b and ofcause it opened and worked fine in single player but mods like morph and so on will not work on the server because its not the same version as the server is.

Edited by Daniboy1989
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...