Jump to content
  • 0

Question

Whenever I run a modpack (any modpack) while Online all the sounds are okay, but when I play in Offline mode there are no sounds at all, not even in the main menu or ambient sounds, complete silence.

I have little time with internet connection so I commonly play in offline mode, and as you can see, without the sound.

I would lke to know what could be causing this and how could I fix this, I've already tried re-installing modpacks and changing their versions but happens with all the modpacks I have installed (all of them are "official" modpacks that come with the platfom {Tekkit, Tekkit classic, Jogbox, etc...}) so I think it could be a problem with the platform itself.
I'm using the maximum (1gb) storage option, just saying.

I have quite the beefy computer, HP Envy 15, AMD version. (Not Nvidia+intel) With 16GBRAM.

I've seen people are having similar problems with their audios but have found no solution.
Would love if someone could take a look inside the platform, there might be something out of place [more likely with the offline mode]

I'm really starting to miss the sound of blocks being mined.

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By [email protected]
      Hello well my Technic launcher is infinitely in offline mode like this was out of the blue bugged and just don't think modpack anymore and not even low would be able to take it out? can't solve it
    • By DisastrousOrigin
      Launcher version:  4.455 (STABLE)
      Operating system: Windows 10, 64-bit
      Java version: (1.8.0_201 64-bit)
      Antivirus Program: N/A
      Description of problem: My launcher is offline. I can't update or download new packs. When I try it acts as if it will install, but then cancels before anything happens. This is the third day I've been offline. I can play my packs normally, I just can't go servers since I'm, well, offline. I saw some threads saying clearing the cache on your browser would fix it. I've done this on every browser on my laptop and it hasn't worked.
      Error messages: N/A
       
      Log from the first day: Files are apparently too large for pastebin, but I do have them and could send them.
      Log from yesterday:
      Log from today:
    • By Tinsipit
      Hello,
      I'm trying to set up my laptop so that I can play the Tekkit Classic modpack on a long train-ride I'll be going on soon. I won't have any Wi-Fi (nor a hotspot) for the duration of the trip, so I'm trying to make sure the offline mode is functioning
      However, I'm running into some problems when I disconnect from the Wi-Fi (Keep in mind that I have legitimately purchased Minecraft under a Mojang account and used it to log into the technic launcher with the "Remember me" checked; everything works perfectly normal when online).
      When opening the launcher, I'm greeted with the log-in screen that allows me to select the account I have used previously, I select it and click login, and am greeted with a prompt saying "The auth servers at Minecraft.net are inaccessible. Would you like to play offline?". I select "Yes", but the prompt simply closes and nothing occurs, even after a minute waiting. This occurs every time I try to open the launcher even after restarting. Fortunately, running the Technic launcher as an admin will skip the login menu and take me right to the launcher around half of the time. I navigate to the Tekkit Classic option and click "Play Offline", and the launcher quickly disappears and reopens in the exact same window with Tekkit Classic still selected. This occurs each time I hit the "Play Offline" button. If anyone could share some insight on this problem, that would be amazing. I appreciate all the work that went into this launcher and would love to kill sometime with it on the travel.
    • By 678GUY
      So i made a modpack uploaded it, downloaded it using technic and there is no minecraft sound, i checked the modpack folder and there is nothing, is there a fix for it?.
      (Minecraft 1.12.2)
    • By TheHedgehoge
      A few hours ago I created a Big Dig server for me and a few friends to play on. After installing the modpack 3/4 of my friends (including me) could not hear any sounds with in the game. I have attempted to reinstall the modpack multiple times, to no avail. So help with fixing this would be appreciated. 
×
×
  • Create New...