Jump to content

Recommended Posts

OMG PLEASE SOMEONE HELP ME... Today my technic wasn't launching tekkit... so i reinstalled tekkit.... and i DIDN'T BACK UP ANYTHING!!!! and i forgot about my saves on there..... There is a huge project ive been working on for months for a server and its just completely gone D:... please someone help me get the save back! Ive downloaded Data Rescue 4 but i cant get the save back D: . I am using a Mac but if you only know windows i can try to do it on Mac... please help as soon as possible i really really need this save back... im about to go mental and flip my desk XD.

Link to post
Share on other sites

I would check your trash bin, "normally" when you delete something it goes there, then just restore the save folder. if not, I'd try a data recovery software meant to get data off a hard drive after it has been deleted. No clue about any mac programs for that.

Yea when the technic launcher deleted it... it didnt put it in my bin..... i would of done it already if it was in the bin.

Link to post
Share on other sites

Yeah, then I would look for a data recovery software for mac, that restores deleted files/folders. Maybe something to do in the future is the make a symlink from your saves folder to minecraft. eg, You make a world in tekkit, then minecraft saves in the normal saves folder, but actually it's saving to dropbox. Please note I have never tried to see if this is a viable solution.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By mojiwoji
      My Hexxit screen keeps getting stuck on either a black, a white, or a flashing screen between both. I have deleted and reinstalled but nothing works. Any ideas?
    • By Morthlog
      In order to allocate more than 1 gb of ram (cause the game kept crashing) i wanted to change to a 64bit- version. The only one available was 1.14 which was saying it is known for causing problems. I tried to lauch pixelmon reforged with it but i just wouldn't open. I tried to find a version (preferably 1.8) in .minecraft folder to get the version, but i could not find the javaw file it needed. Below is a picture with my version option. So what i need is either a guide or a link to get the needed file to get the 64-bit version of 1.8 to 1.12. Anything in between works for me
       
      Edit: The problem has been solved. This thread may be closed by the moderators

    • By mojiwoji
      I'm pretty sure this will be an easy fix. FML starts working, then it finishes. Screen turns white, then red, then black. After that, it crashes. Here is the info...
       
       
      crash-2020-08-30_20.55.33-client.txt
    • By Umbreon118
      For some reason my modpack won't load mods when I start it up, it just cuts to vanilla.
       
      I am hoping that one of you wonderful people can find issues that I have missed.

      Here is my dropbox for the modpack, https://www.dropbox.com/s/rnnzusyjyp8z2w8/Pokemon.zip?dl=0 
      Before anyone says it, I have double checked by reinstalling all the mods off of curseforge to insure they are from a reliable source.

      I hope to hear solutions or suggestions soon.

      Thanks
    • By Davy2011
      So i've had this server from the looks for quite some years and it ran fine. But now when I try to play it, it starts up normally, then going to the world to boot it up, then BAM! It closes with "server closed", then just crashes just like that and throws me this error. I tried it with and without Optifine, yet it still throws the same complaint at me. I tried to remove any persky mods that was causing the problem, but nothing. I even updated every mod that was outdated using a mod that detects whats outdated and whatnot, yet it still did the same crash to me. Anything to do? And yes, I know its talking about Optifine not being compatible, but I don't know why it still crashes even with it removed. I've explained this all over and people just can't help. If nobody can help out on this, forget it, i'll just make a whole new thing and scrap this.
       
      Edit: I've already fixed it myself, thanks for the help.
       
×
×
  • Create New...