• 0
EimX

Mojang account won't work!

Question

I've migrated my Minecraft account into a Mojang account, and thus I cannot login on the technic launhcer. Neither my old username and password or my new mojang emailadress + password will work. Please help!

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By m4lf0y__
      Hi, i've been developing a modpack lately and have discovered after multiple attempts that mods won't load, the forge is renamed and all dependencies and stuff are in, it works on MC Client but not on Technic. Please help I'm trying to make a server. :)
      Link to the modpack: https://dl.dropboxusercontent.com/s/8f10bxphd9ixtzy/modpack.zip
      Thank you.
    • By ShrillBear
      I've searched this issue all over the internet, but none of the web pages had answers to solve my problem.
       
      So this is the situation: 
       
      my server has over 120 mods and it doesn't want to start.  (side note: i know there is  an issue with "backpack" and "movingworld" but i didn't found anything to help)
       
      (see the log above)
       
      https://pastebin.com/c0QBMML2
       
      Pls help!
       
      thx in advanced !
       
       
    • By Highion
      crash-2020-03-08_21.30.58-client.txt latest crash data game starts to load then crashed at last load bar and took me back to launcher any help please.
    • By Monepoke33
      Hello everyone,
      I'm encounting an issue with the modpack settings. When I'm trying to enter a direct link in the 'Modpack Location' setting, this one isn't accepted. My link is supposed to be a valid direct link from Github (available here). 
      You can see more details in the included image. By the way as you can see, it makes the data from the inputs temporarily disappear.
       
      Thank you for your answers !

    • By TsE
      I have made a modpack. Everything works fine except for the installing process. It installs until it reaches %22 and than magically it resets the whole process and says install again. please help.