Jump to content
  • 0
Sign in to follow this  
AlfieIsBae

IC2 Energy Crashing The Server

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By YESE
      When I press install on a modpack, I can't download the modpack because after I pressed install a button that says delete mod pack right beside the mod pack
    • By HAMBURBUR
      My modpack that i created is only loading vanilla and not forge and i've looked all over the internet and found nothing about it. https://www.technicpack.net/modpack/avatarage-of-the-blockbenders.1716798
    • By DelaRL
      I'm not really sure what's wrong with my pack that makes it so it won't load - it's a custom pack I made, I tried to make sure that all the mods are valid (have version numbers and such) and that the forge file was named modpack.jar but it's still not working and I'm not quite sure where I went wrong
      Dropbox: https://www.dropbox.com/s/8sjm5qj8y8avbi9/modpack.zip?dl=1
      Pack: https://www.technicpack.net/modpack/dndyspack.1713886
      (Please let me know if neither of those work, I'll try to fix it)
    • By sugarissweet
      Forge is not working for my modpack
      dropbox link; https://www.dropbox.com/s/0k6ouhjiggdmmk8/ISWEARTOGOD modpack.zip?dl=0
      I've never made a modpack and im not too tech savy but i thought i'd make one for fun for friends and i but i keep getting an error each time i join saying "forge isn't installed". I've tried changing the name to "modpack" and still nothing. help?
    • By PyroSweets
      My friends and I made a custom modpack with all our favorite mods in 1.12.2. I was having some issues with the modpack.jar that made it run vanilla and I fixed it, but now the modpack doesn't even show a java client or loading screen before crashing. I posted a day or two ago on reddit and was told to delete some iffy modpacks, but that only makes it run vanilla again. Any ideas why this is happening?
      Crash Log: http://dl.dropboxusercontent.com/s/wkv06mn3wna9hbv/techniclauncher_2020-05-31.log
      Modpack: http://dl.dropboxusercontent.com/s/ndyuw1g8t38xkde/POGWORK.zip
      Technic Page: https://www.technicpack.net/modpack/dillons-cult-pack.1697994
×
×
  • Create New...