Problem with slotChanging()

Recommended Posts

I have searched around for a fix, tried adding slotChanging to TekkitRestrict filter list but still nothing.

All the other posts about this have gone down or doesn't exist. :/ (from 2012)

If you can find a fix I would be so happy :).

Share this post

Link to post
Share on other sites

The only fix i found was by updating tubestuff and imbus core to 1.3 but it means people that want to join your server also need to have tubestuff and imbus core 1.3

Edited by Munchy907
had a dot in wrong place

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By _Rep0man
      Hi, today when I went to go start my server, I noticed my console spamming me with an error, and I cannot connect to the server.
      I already googled this, searched it on minecraftforum, here on technicpack forums, and I found nothing. Please don't link me any other threads unless it directly will tell me a fix, because chances are, I've already seen any threads you will link me. Don't link me the common errors thread, I already tried, the link to the fix thread doesn't work anymore.