Jump to content
  • 0

Question

Currently the issue is this: Last night I accidentally downloaded an ad instead of the thing I wanted to download, and it started installing a myriad of junk on my laptop, so i did a system restore to a few days ago. Now for some reason, the technic launcher i had installed previously isn't running, I looked at my control panel and, the program disappeared, however its shortcut was still there. So i decided to try and re download the program, but when i run it, the pop up shows up asking if i want to run it, and when i hit "run" it doesn't do anything. I tried running as admin and same thing.

Currently on windows 7 64 bit. Not sure what other information would be useful.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By baxttter
      There are a few files in my .zip (on dropbox) that aren't being installed when I install my modpack.
      For example: the hats folder (for hats mod), optionsop.txt
       
      Dropbox:
      https://www.dropbox.com/s/b6h5osrijq5w77g/MBE 4.1.10.zip?dl=1
      Modpack:
      https://www.technicpack.net/modpack/modsbybaxter.1532029
       
      I swear it use to work so any help is appreciated. thanks
    • By m4lf0y__
      Hi, i've been developing a modpack lately and have discovered after multiple attempts that mods won't load, the forge is renamed and all dependencies and stuff are in, it works on MC Client but not on Technic. Please help I'm trying to make a server. :)
      Link to the modpack: https://dl.dropboxusercontent.com/s/8f10bxphd9ixtzy/modpack.zip
      Thank you.
    • By Highion
      crash-2020-03-08_21.30.58-client.txt latest crash data game starts to load then crashed at last load bar and took me back to launcher any help please.
    • By EllisAkap
      Hello !
      So here's my problem !
      I imagine that it is me, who is made a mistake but good ! When you don't know! You might as well ask for help !
      I tried to create a Modpack for my friends and me. Except that when the Technic launcher installs it, the game launches in Vanilla.
      I attach to you the link of the archive which I use for the Modpack.             https://a-11.1fichier.com/p615904169
      The Modpack is in 1.12.2. It is surely important to specify it !
      Thank you in advance for your help.
      EllisAkap.
       
      Ah ! And ! Sorry for my english, if it is not perfect ! Being French, it is not my main language.
    • By NanoByte
      I can't allocate more than 1 GB of RAM to my technic launcer, and before you comment you need to know that I have a 64bit Win10 and 64 bit Java 8 latest version. I also have plenty of memory available (16 more precise) and a pretty nice pc, my only problem is that I can't load any pack because of the Ram restriction 
×
×
  • Create New...