Jump to content
  • 0

Help CC detect crop growth


Question

I need a way to make a computercraft turtle detect when a crop is fully grown. since tekkit has an older version of CC i can't use inspect neither use compare because it's not seed not wehat. tryed block update detectors but sometimes they skip a stge and i cant harvest it

 

Edit: found out we have ocs and a crop sensor card

 

Edited by Jotacraft95
solved
Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By BoomiCat
      Hi there, I have made several modpacks before and followed the exact same steps, however when I install and play it on the launcher: it either doesn't even open Minecraft or if it does, then it's just base 1.12.2 Mc without any installed mods from the modpack.
      Here's the link to the Dropbox folder:
      https://www.dropbox.com/s/wrauzcqbt2dbz79/World of Snow.zip?dl=0
       
      Regarding the changes to Dropbox's changes: I followed the forum thread solution of changing the necessary parts of the link (www to dl, dropbox to dropboxusercontent, ?dl=1).
      I updated the modpack several times as I thought the root of the problem may have been the Forge 'modpack.jar' file. I've so far tried the 'Latest' and 'Reccommended' Windows Launcher, Universal and Launcher downloads. No result.
      Maybe it is a specific mod or a combination of mods making the whole modpack unplayable?
       
      Thanks for any help,
       
      Charlie
    • By Cats1337
      Hello, I've been using a modpack I made that's basically the 1.12.2 Pack, just modified for me and my friends to play, and recently it just stopped working for me. It crashes when I load it up and never actually loads.

      Pastebin of Error Logs:
      https://pastebin.com/kEjHF38U
      I thought originally that it was a line 264-265, with ersatz, or something to do with ram, but not exactly sure...
    • By KastenKlicker
      Hey,
      I have a very common problem and read many different topics about it, but nothing helped me.
      So I want to create a little modpack to share it with some friends, but the modpack always starts Vanilla.
      I tried to compress the folders with 7zip and WinRar, but nothing worked.
      The modpack is downloaded correctly.
      Here is the link to the page of my modpack (It's not shown so you have to install it over the url) : https://www.technicpack.net/modpack/stalincrafts-modpack.1717127
      Maybe you find the problem and help me!
      Thank you for your help!
      I think the documentation should be updated, it's wrong.
      So I found this topic from yesterday solving my problem: 
       
    • By SuperMinerMikey
      Hi! So, whenever I load up a modpack, it starts up minimized and never opens. It eventually loads further, and I can hear the music, but it never stops being minimized. I was able to play all of these modpacks on my old computer, which was running windows 7. Even though this computer only has an intel i3, that one was dual-core 32 bit and these packs still worked! Is anybody else having or had this problem, and can anybody help me?

    • By X_SKYNight
      when i press m the map change to Galaxy and i don't know how to change back ......
      HELP
×
×
  • Create New...