Jump to content

Windows 10 Issue with Modded Minecraft


Recommended Posts

Hi! So, whenever I load up a modpack, it starts up minimized and never opens. It eventually loads further, and I can hear the music, but it never stops being minimized. I was able to play all of these modpacks on my old computer, which was running windows 7. Even though this computer only has an intel i3, that one was dual-core 32 bit and these packs still worked! Is anybody else having or had this problem, and can anybody help me?

how_it_stays.PNG.532525624e805058a536a1f84d37929d.PNG

Edited by SuperMinerMikey
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By BoomiCat
      Hi there, I have made several modpacks before and followed the exact same steps, however when I install and play it on the launcher: it either doesn't even open Minecraft or if it does, then it's just base 1.12.2 Mc without any installed mods from the modpack.
      Here's the link to the Dropbox folder:
      https://www.dropbox.com/s/wrauzcqbt2dbz79/World of Snow.zip?dl=0
       
      Regarding the changes to Dropbox's changes: I followed the forum thread solution of changing the necessary parts of the link (www to dl, dropbox to dropboxusercontent, ?dl=1).
      I updated the modpack several times as I thought the root of the problem may have been the Forge 'modpack.jar' file. I've so far tried the 'Latest' and 'Reccommended' Windows Launcher, Universal and Launcher downloads. No result.
      Maybe it is a specific mod or a combination of mods making the whole modpack unplayable?
       
      Thanks for any help,
       
      Charlie
    • By Cats1337
      Hello, I've been using a modpack I made that's basically the 1.12.2 Pack, just modified for me and my friends to play, and recently it just stopped working for me. It crashes when I load it up and never actually loads.

      Pastebin of Error Logs:
      https://pastebin.com/kEjHF38U
      I thought originally that it was a line 264-265, with ersatz, or something to do with ram, but not exactly sure...
    • By KastenKlicker
      Hey,
      I have a very common problem and read many different topics about it, but nothing helped me.
      So I want to create a little modpack to share it with some friends, but the modpack always starts Vanilla.
      I tried to compress the folders with 7zip and WinRar, but nothing worked.
      The modpack is downloaded correctly.
      Here is the link to the page of my modpack (It's not shown so you have to install it over the url) : https://www.technicpack.net/modpack/stalincrafts-modpack.1717127
      Maybe you find the problem and help me!
      Thank you for your help!
      I think the documentation should be updated, it's wrong.
      So I found this topic from yesterday solving my problem: 
       
    • By X_SKYNight
      when i press m the map change to Galaxy and i don't know how to change back ......
      HELP
    • By Quizer9O8
      Hello there,
      Since I haven't got any luck of finding a fix or someone mentioning this issue I'll place it down right here.
      A few months ago I have noticed that whenever you're launching a Minecraft modpack from the Technic Launcher Minecraft suddenly hijacks all of the available RAM which causes to freeze the entire computer for 10 - 15 minutes before I'm able to terminate the process manually in Task Manager (Windows 10). Since I have 16GB of RAM in my pc I allocated 8GB of RAM to Minecraft (which should be enough for many modpacks) in the settings shown here below but no matter what is set in the Launcher Options seems to have any effect, it straight up ignores it all together.

      I'm out of ideas and in desperate need for a solution because this issue makes every modpack I have (small or large) unplayable at this point.
×
×
  • Create New...