Question

Hello there,

Since I haven't got any luck of finding a fix or someone mentioning this issue I'll place it down right here.

A few months ago I have noticed that whenever you're launching a Minecraft modpack from the Technic Launcher Minecraft suddenly hijacks all of the available RAM which causes to freeze the entire computer for 10 - 15 minutes before I'm able to terminate the process manually in Task Manager (Windows 10). Since I have 16GB of RAM in my pc I allocated 8GB of RAM to Minecraft (which should be enough for many modpacks) in the settings shown here below but no matter what is set in the Launcher Options seems to have any effect, it straight up ignores it all together.
image.png.0372450d7f293662a8272af788dd1519.png

I'm out of ideas and in desperate need for a solution because this issue makes every modpack I have (small or large) unplayable at this point.

Edited by Quizer9O8

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

4,0GB of the 15,9GB in use. This shouldn't really worsen the situation since there's like 4GB left when allocating 8GB of RAM.
 

Edited by Quizer9O8

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By stringybean
      I have recently updated to macOs Catalina, and i wanted to reinstall technic launcher to play with my friends. I already have java installed, but when i open the .jar file, it pops up on my dock and disappears twice. When i check the logs there is usually one log for each time i open it, along with nothing in the surrounding folders. I have tried to 'reinstall' technic multiple times.
      techniclauncher_2020-02-06.log
    • By Lord_Ahegao
      So, I'm trying to download Technic Launcher, everything went smoothly up until the point I actually downloaded it.. I went to the "Discover" tab only to see it completely blank, all of it was white except the top and bottom boarders of the launcher, my profile picture also won't load if that gives any more insight into my problem.

      Mind helping, anyone?
      https://justpaste.it/2awey
       
    • By FATKRAKENCaTS
      When I try and get on to my friends server recently, it says 
      "Internal exception: java.io.IOException: Bad packet id 72"
      I'm not sure what to do. I've tried deleting the mod-pack and reinstalling, signing out of my account on the Technic launcher, and him resetting the server,  but it  just does the same thing. I have tried searching the web but came to no conclusion why it does this. So here I am with an account, asking for help. 😢😬 The version/release is 1.6.4. But yeah any help would be great! The computer I am using is a mac if that helps.
    • By Archaon888
      I loaded up the game for the first time and I have no game sound. None in the menu or in the singleplayer world I created. The settings are set to 100% for sound and music, but I have neither. I have already tried restarting the game, to no effect.
    • By [email protected]
      Hello well my Technic launcher is infinitely in offline mode like this was out of the blue bugged and just don't think modpack anymore and not even low would be able to take it out? can't solve it