Jump to content

Question

Hello there,

Since I haven't got any luck of finding a fix or someone mentioning this issue I'll place it down right here.

A few months ago I have noticed that whenever you're launching a Minecraft modpack from the Technic Launcher Minecraft suddenly hijacks all of the available RAM which causes to freeze the entire computer for 10 - 15 minutes before I'm able to terminate the process manually in Task Manager (Windows 10). Since I have 16GB of RAM in my pc I allocated 8GB of RAM to Minecraft (which should be enough for many modpacks) in the settings shown here below but no matter what is set in the Launcher Options seems to have any effect, it straight up ignores it all together.
image.png.0372450d7f293662a8272af788dd1519.png

I'm out of ideas and in desperate need for a solution because this issue makes every modpack I have (small or large) unplayable at this point.

Edited by Quizer9O8
Link to post
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By mojiwoji
      My Hexxit screen keeps getting stuck on either a black, a white, or a flashing screen between both. I have deleted and reinstalled but nothing works. Any ideas?
    • By Umbreon118
      For some reason my modpack won't load mods when I start it up, it just cuts to vanilla.
       
      I am hoping that one of you wonderful people can find issues that I have missed.

      Here is my dropbox for the modpack, https://www.dropbox.com/s/rnnzusyjyp8z2w8/Pokemon.zip?dl=0 
      Before anyone says it, I have double checked by reinstalling all the mods off of curseforge to insure they are from a reliable source.

      I hope to hear solutions or suggestions soon.

      Thanks
    • By Plowmanplowbro
      First of all, i apologize if this is the wrong place, i couldnt find a help section in the search. and im in desperate need of a solution. 

      So i followed a tutorial to publish a pack to technic, it downloads everything fine but minecraft itself doesnt load with the mods. 

      here is the link: http://dl.dropbox.com/s/6mes1106tcic227/Soffcraft.zip

      please tell me what i did wrong, i have people waiting on me to finish this. 
    • By Justous
      Hi everyone,
      Despite my best efforts and reading several previous posts from this very form, my modpack keeps launching as if forge isn't installed. The mods and config folders and filled out and the modpack.jar is present in the bin folder upon install, but something just isn't happening. It seems like there must be something really obvious I'm missing...
      Here's a link to my modpack's zip: https://www.dropbox.com/s/m9pxkwagken6o02/muscraft.zip?dl=1
      Anyone have any idea what is wrong?
    • By Sakitek12!2
      So. I tried making modpack for me and my friends, but apparently, it isn't working. It starts normaly, but mod's won't load. Minecraft version is 1.12.2Links:

      Dropbox: https://www.dropbox.com/s/4y12dgfo6aifg4d/Modpack yes.zip?dl=0

      Pack https://www.technicpack.net/modpack/modpack-yes.1730492

      Thanks for any help. I tried doing what you guys said in other thread, but it didn't work for me 
       
×
×
  • Create New...