Sign in to follow this  
Sp0nge

Dupebug wiith RailCraft

Recommended Posts

All serverowners should straight away set tankcarts in Railcraft to 0 (aka dissable them). There is a dupebug related to those, that is as bad as some of the EE dupebugs out there.

To dissable goto the configfolder, railcraft and open railcraft.cfg. Search for entity.cart and find

# change to 'entity.cart.tank=0' to disable

# if Buildcraft is not detected there will be no recipe to make the cart

entity.cart.tank=0

Just set this to 0, restart the server, really, this is a bad dupebug.

Edit: Not posting "howto" dupe since players prob read this pre serverowners. I can explain it in PM if needed, but it should really not be hard to figure this one out ...

Share this post


Link to post
Share on other sites

Just saying it is a bad dupebug doesn't help. How do we know you're not trolling? Saying what the bug actually is would be alot more helpful. This entire post reeks of bias (saying it's as bad as some of the EE dupebugs out there is a matter of opinion, and heavily biased) and misinformation.

Share this post


Link to post
Share on other sites

It seems like a dupebug has to be explained in full in order to be taken seriouse. So you want me to post who this easy due works in an open forum? You might be one of the players interested in getting this to work for yourselfe? All serverowerns can just PM me, and ill write those 2 lines on howto do it if needed. Most serverowners should infact figure this one out themselfe with this clue (prob players aswell).

If you think im trolling, you just think so. I really dont care about what you think. The dupebug is real, and you know what item is involved. Go check it out yourselfe in SSP. Gl hf

Edit: SSP only shows it visually, its only in SMP it dupes

Share this post


Link to post
Share on other sites

This bug works, I tested it! All attempts to ban the tank cart failed, had to do the same thing he did on the config to disable.

don't just go saying its a troll, do your research first!

Share this post


Link to post
Share on other sites

I'm always gonna call troll on someone who bans Solar Arrays because they "cause lag". Until this guy actually proves that he has found an actual dupe glitch, I'm not gonna believe him.

Share this post


Link to post
Share on other sites

What normal person would go and throw blaze powder on a tank cart? If you hadn't brought this up, no one would know about it. It's obviously a glitch in RailCraft, not tekkit. I'll mention it to CovertJaguar if I see him on the Forge IRC.

Share this post


Link to post
Share on other sites

We had several banned the last 30h for this case. Also players that did it after 1h playtime. I highly doubt this is just our server, and i guess alot of other servers aswell have this. Its been around all since this version of Tekkit, so its actually real old.

No bugs are Tekkitbugs, all bugs are modrelated, so that point kinda falls to its own death there imo. Its you that failed to do the 120 seconds of your time to test this, and wanted proof. Guess if you used less time arguing, and more time testing etc the world would be a better place :)

Edit: And im not throwing, really, are you that slow?

Share this post


Link to post
Share on other sites

Some people don't have alot of time to test. Most of my freetime recently has been spent coding. And there are modpack related bugs. They are called exploits. Like macerating blaze rods and turning them into more blaze rods. Doesn't matter anyways, as I'm gonna tell CovertJaguar about the bug next time I talk to him.

Share this post


Link to post
Share on other sites

Just talked to CovertJaguar in IRC. He says that it is unlikely that the bug is specific to tank carts. Further testing is required to determine if it is a bug in the newest version as well.

Share this post


Link to post
Share on other sites

Ive asked smb, it should only be in the current version of RC thats in Tekkit, still that part is unconfirmed. (So its most likely portrelated, not modrelated)

Share this post


Link to post
Share on other sites

Ive asked smb, it should only be in the current version of RC thats in Tekkit, still that part is unconfirmed. (So its most likely portrelated, not modrelated)

If it was port related, it wouldn't show up in SSP.

Share this post


Link to post
Share on other sites
Guest Ysharma

I can verify this dupebug, works on all servers, works with ANY item, Although when i tested it the items around the tank where fake, but other items were spawned in by repeatedly continuing the method.

Share this post


Link to post
Share on other sites

All serverowners should straight away set tankcarts in Railcraft to 0 (aka dissable them). There is a dupebug related to those, that is as bad as some of the EE dupebugs out there.

To dissable goto the configfolder, railcraft and open railcraft.cfg. Search for entity.cart and find

# change to 'entity.cart.tank=0' to disable

# if Buildcraft is not detected there will be no recipe to make the cart

entity.cart.tank=0

Just set this to 0, restart the server, really, this is a bad dupebug.

Edit: Not posting "howto" dupe since players prob read this pre serverowners. I can explain it in PM if needed, but it should really not be hard to figure this one out ...

Damn dude, thanks a million for finding this!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this