Spixium

Big Dig server forge download problem

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By TBGS_Destroyer
      So i got Technic and i thought it would be cool yea alot of modpacks and stuff ... so i downloaded pixelmon so i can play with a friend and i clicked play  it loaded then it closed the  launcher and re-opened the launcher saying nothing and i tried this for several modpacks its the same for all of them my java is up tp date 64-bit and i dont know why anything isnt loading??
    • By Exeun
      whenever i load up my modpack the launcher leaves then come backs 
       
       
      fml-client-latest.log
    • By Nefuria
      I'm attempting to make my first modpack for me and some mates as my pc is a potato, and cant run most of these big packs with the sort of mods I'm really interested in,. I see other people who post logs have about 40 lines, but the logs I've nabbed are way more, not sure if these are what anyone willing to help would need/want to look at, but here we are:
      https://paste.ubuntu.com/p/9DnQqxf5TN/
      I appreciate any help, I've been having a hard time with this, I couldn't get it to even download with mca when I had radixcore so I've taken those out.
    • By RedNewton
      every time I click play on this world it acts as if its loading and then it closes tekkit legends and go directly back to the launcher. pls send help
      crash-2019-08-15_13.34.41-server.txt crash-2019-08-15_13.34.52-client.txt
    • By 128px
      The technic launcher tries to boot my minecraft and nothing happens. I've spent hours of troubleshooting. This has been going on for 2 days now and none of my modpacks open.

      Logs: https://pastebin.com/k9g3LMV8

      The logs are after me trying to open it multiple times.