Jump to content

Question

I have no idea what I am doing wrong here. In the first image, I am inside my base/factory/building; whatever you want to call it. EU should be flowing from a full MFE into the Big Flux Generator, and from the Big Flux Generator into the Wooden Kinesis Pipe and finally into the Power Teleport Pipe. The Power Teleport Pipe is linked to the quarry shown in the second picture, which also has an Item Transport Pipe (the Item Transport Pipes are not yet linked). I previously tried to use Power Converters, but my High Voltage EU Consumer exploded as soon as I plugged it into the system. EDIT: I have also tried not using a Wooden Kinesis Pipe whatsoever.

Please help me!

P.S. Sorry about the image quality, I had to keep scaling each of them down until I was allowed to upload them both.

2017-07-28_02.13.10.png

2017-07-28_02.19.26.png

SOLVED: I was using a Big Flux Generator, and not a Big Electric Flux Generator. Silly mistake, sorry everyone.

Edited by ajent1202
Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Boboyoshi
      Hello there, I have a question about my quarry. I've never seen this problem. So my quarry is powered up by a reactor and the power is sent wireless with the power teleport pipe. The Quarry works fast and fine but whenever I get close to it, it stops. The quarry works only when I am not near. It is a bit far from my house but not really that far. Let's say 256 blocks or something like that, even more. My items are also sent wireless with the item teleport pipe and I already built some Teleport Tethers and put them on the road to the quarry, thought it would help. 
    • By jackson0201
      So my friend and I have a private server setup and have recently taken on a new project. Draining an ocean (because why not). We have 10 pumps setup with a combustion engine running on fuel powering each one (the water we drain is also acting as a coolant for the pumps). So far we have about 2000 tanks full of water and we don't know what to do with all of it. Any ideas are welcome! 
    • By Snyper1025
      Welcome! Our server ip is 108.170.22.58:64062 , your welcome to join! please do take note that the sever is still under construction at spawn, so please do bare with us!
      Besides that enjoy your stay and have fun!

    • By EpicrafterHD
      hello,
      EpicrafterHD here
      I have some problems with my tekkit server...
      I have been looking on google for days...
      Problem 1:
      When i add any plugin(does not matter wihich plugin) my quarry stop working...
      Problem 2
      my console is spamming slotchanging...
      even if I have not added a plugin.
      (Some of the console log)
      01.03 18:42:24 [Server] INFO slotChanging(21)
      01.03 18:42:20 [Server] INFO slotChanging(19)
      01.03 18:42:19 [Server] INFO slotChanging(0)
      01.03 18:42:19 [Server] INFO slotChanging(22)
      01.03 18:42:18 [Server] INFO slotChanging(21)
      01.03 18:42:17 [Server] INFO slotChanging(20)
      01.03 18:42:15 [Server] INFO slotChanging(0)
      01.03 18:42:14 [Server] INFO slotChanging(0)
      01.03 18:42:13 [Server] INFO slotChanging(0)
      01.03 18:42:12 [Server] INFO slotChanging(0)
      01.03 18:42:11 [Server] INFO slotChanging(30)
      01.03 18:40:01 [Server] INFO slotChanging(28)
      I hope some one can help my!
      You can give a feedback on this form or you can add my on skype: EpicrafterHD HD
       
      Thanks!
       0
    • By RoastyGaming
      Hi Forum,
       
      So here's the story, I have created a modpack that is in beta at the moment and I'm looking for beta testers to help with some bug reports and feedback.
      Feel free to download the pack and for people who are interested in joining the server then I'm more than happy to load that up as I need to test server performance and bugs.
       
      Thanks for your time to read this.
      RoastyGaming
×
×
  • Create New...