• 0
Sign in to follow this  
trimman

A Technic issue that only happens on Yogbox 2.0

Question

I got back into Yogbox a while back, but after trying to add one mod to the list (NoMoreRecipeConflict), my game would no longer start and would give me the message that you can see in the image. After typing in the given link, https://ygsolder.visualfiredev.com/api/modpack/yogbox-20/6.4.9/?cid=6249122b-1c14-40ab-97b2-5bb741302b63 I received another error message. I tried deleting the modpack, and possibly lost my entire world in the progress unless there's a server backup or something, and I still have this issue. Any ideas?

Screenshot (43).png

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Complain to the modpack author. Their server is misconfigured.

On top of that they're violating the Modpack Terms by using the name of an official modpack which could lead to deletion in the future.

Share this post


Link to post
Share on other sites
  • 0

@Lord Ptolemy I have asked the Yogscast for permission to use the name on a livestream. Video is available on the permissions tab of the home page on the modpack.

@trimmanThis issue has been fixed. For future help with issues like these, please contact us on the Discord as we do not monitor this forum whatsoever.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Nyrab
      I've tried a lot of things that didn't worked, so i'm asking for help here in the community
       I'll send the console text tomorrow
    • By Neamcrain
      As you should know, you can edit your avatar and change it in your Minecraft Head, but as I see through the code, you are using Crafatar.com for the converting, but they no longer support ingame names. But you only allow IGN's on your website, so it doesn't work for me. Crafatar now only supports UUID, so you could use this little website https://mcuuid.net/?q= you could just read from this view-source:https://mcuuid.net/?q=hopfulldyingsoon (this is my profile) there you can read line 91 with the keyword: "value" (its always line 91) this line returns the UUID you can use for Crafatar, you just have to change the IGN.
      I haven't seen this bug report yet, if there was one, then sorry, just delete it, if not, then happy fix it ❤️
    • By PlayerMrc
      https://paste.ubuntu.com/p/H3TGQKm6BX/
       
      this is my log I know you will say turn off your anti virus and firewall I did everything still doesn't work pls some1 help me discord is Ilikeanime#0073
    • By Mysteriaa
      Apologies, I know isn't regular Hexxit and this is my first time here, so I wasn't sure where to post.
      I've had this agitating issue with Hexxit Rewritten 2 as of late. I've had to delete three prior Survival worlds because of this bug and I don't know what to do. I want to load my world normally again and not lose so much progress over and over and over again because this is really pissing me off.
      Sometimes while playing on a new world, the game may crash. When this happens, it's basically a death sentence; I can no longer log into and play the world normally, as it says "Shutting down internal server" before crashing. I have reinstalled the mod pack and backed up the world, but it still crashes when I use it. I'm at a complete loss. I've also noticed that the crashing is caused by the corrupted world specifically; any other world I create will work just fine.
      I've saved the OpenEye crash report so you can take a look at it here, hopefully it helps: http://openeye.openmods.info/crashes/0d68ab46f19ce23404f2cdf6daf416db Note that "likely mods" etc. are blank.
      Is there any way to fix this, or am I just permanently stuck with yet ANOTHER broken world?