• 0
ForsakenStory

Modpacks won't load whatsoever, what is the issue?

Question

This is a paste from my console, I tried figuring it out myself & learned some things about Java to do so. Although in the end I'm too stupid to understand the problem(s).

Send help <3

https://pastebin.com/TPwEbve8

I'm running this on Windows 10, 4 GB dedicated to the launcher, 2.5 Ghz (Intel i5) processor & I've a feeling there may be conflicts due to my graphics processor (Intel(R) HD Grapics).

Edited by ForsakenStory
missing content

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
18 hours ago, ForsakenStory said:

This is a paste from my console, I tried figuring it out myself & learned some things about Java to do so. Although in the end I'm too stupid to understand the problem(s).

Send help <3

https://pastebin.com/TPwEbve8

I'm running this on Windows 10, 4 GB dedicated to the launcher, 2.5 Ghz (Intel i5) processor & I've a feeling there may be conflicts due to my graphics processor (Intel(R) HD Grapics).

First issue in this log is that you tried to allocate (dedicate) 4 GB RAM to the launcher, but there wasn't 4 GB available.

The second issue is indeed the Intel HD graphics drivers, which you will have to update, or you will have to downgrade java to 8u25.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Nostic
      When i try to join my single player world in Tekkit it crashes before i can even load into the world
      I have added the crash report
      crash-2019-06-18_22.07.51-server.txt
    • By light_at_night
      Crashes:
      https://pastebin.com/VmWEkjvN
      https://pastebin.com/9QW5d9dx
      https://pastebin.com/2HqZ1LRR
       
      I also have the problem that some blocks just do not have any/the right textures. This is really annoying but the mod seems still playeable with those texture bugs. But the crashing makes it impossible to play.
       
       
    • By Aztu
      Name is self-explanatory. 
      Modpack name: TMA pack 
      Here's the crash log:
       [18:17:17] [Client thread/INFO] [STDOUT]: [net.minecraft.client.Minecraft:func_71377_b:349]: ---- Minecraft Crash Report ----
      [B#407]  // Sorry
      [B#407]  
      [B#407]  Time: 12.06.19 18:17
      [B#407]  Description: There was a severe problem during mod loading that has caused the game to fail
      [B#407]  
      [B#407]  cpw.mods.fml.common.LoaderException: java.lang.NoClassDefFoundError: com/bobmowzie/mowziesmobs/client/model/entity/FoliaathBabyModel
      [B#407]      at cpw.mods.fml.common.LoadController.transition(LoadController.java:163)
      [B#407]      at cpw.mods.fml.common.Loader.loadMods(Loader.java:544)
      [B#407]      at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:208)
      [B#407]      at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:480)
      [B#407]      at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878)
      [B#407]      at net.minecraft.client.main.Main.main(SourceFile:148)
      [B#407]      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      [B#407]      at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
      [B#407]      at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
      [B#407]      at java.lang.reflect.Method.invoke(Unknown Source)
      [B#407]      at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
      [B#407]      at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
      [B#407]  Caused by: java.lang.NoClassDefFoundError: com/bobmowzie/mowziesmobs/client/model/entity/FoliaathBabyModel
      [B#407]      at java.lang.Class.forName0(Native Method)
      [B#407]      at java.lang.Class.forName(Unknown Source)
      [B#407]      at cpw.mods.fml.common.ProxyInjector.inject(ProxyInjector.java:59)
      [B#407]      at cpw.mods.fml.common.FMLModContainer.constructMod(FMLModContainer.java:512)
      [B#407]      at sun.reflect.GeneratedMethodAccessor4.invoke(Unknown Source)
      [B#407]      at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
      [B#407]      at java.lang.reflect.Method.invoke(Unknown Source)
      [B#407]      at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74)
      [B#407]      at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47)
      [B#407]      at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322)
      [B#407]      at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304)
      [B#407]      at com.google.common.eventbus.EventBus.post(EventBus.java:275)
      [B#407]      at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:212)
      [B#407]      at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:190)
      [B#407]      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      [B#407]      at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
      [B#407]      at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
      [B#407]      at java.lang.reflect.Method.invoke(Unknown Source)
      [B#407]      at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74)
      [B#407]      at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47)
      [B#407]      at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322)
      [B#407]      at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304)
      [B#407]      at com.google.common.eventbus.EventBus.post(EventBus.java:275)
      [B#407]      at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:119)
      [B#407]      at cpw.mods.fml.common.Loader.loadMods(Loader.java:513)
      [B#407]      ... 10 more
      [B#407]  Caused by: java.lang.ClassNotFoundException: com.bobmowzie.mowziesmobs.client.model.entity.FoliaathBabyModel
      [B#407]      at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:191)
      [B#407]      at java.lang.ClassLoader.loadClass(Unknown Source)
      [B#407]      at java.lang.ClassLoader.loadClass(Unknown Source)
      [B#407]      ... 35 more
      [B#407]  Caused by: java.lang.RuntimeException: java.lang.ClassNotFoundException: net.ilexiconn.llibrary.client.model.tools.AdvancedModelBase
      [B#407]      at com.google.common.base.Throwables.propagate(Throwables.java:160)
      [B#407]      at cofh.asm.CoFHAccessTransformer.transform(CoFHAccessTransformer.java:94)
      [B#407]      at net.minecraft.launchwrapper.LaunchClassLoader.runTransformers(LaunchClassLoader.java:279)
      [B#407]      at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:176)
      [B#407]      ... 37 more
      [B#407]  Caused by: java.lang.ClassNotFoundException: net.ilexiconn.llibrary.client.model.tools.AdvancedModelBase
      [B#407]      at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:101)
      [B#407]      at java.lang.ClassLoader.loadClass(Unknown Source)
      [B#407]      at java.lang.ClassLoader.loadClass(Unknown Source)
      [B#407]      at java.lang.Class.forName0(Native Method)
      [B#407]      at java.lang.Class.forName(Unknown Source)
      [B#407]      at cofh.asm.CoFHAccessTransformer.transform(CoFHAccessTransformer.java:90)
      [B#407]      ... 39 more
    • By Mysteriaa
      Apologies, I know isn't regular Hexxit and this is my first time here, so I wasn't sure where to post.
      I've had this agitating issue with Hexxit Rewritten 2 as of late. I've had to delete three prior Survival worlds because of this bug and I don't know what to do. I want to load my world normally again and not lose so much progress over and over and over again because this is really pissing me off.
      Sometimes while playing on a new world, the game may crash. When this happens, it's basically a death sentence; I can no longer log into and play the world normally, as it says "Shutting down internal server" before crashing. I have reinstalled the mod pack and backed up the world, but it still crashes when I use it. I'm at a complete loss. I've also noticed that the crashing is caused by the corrupted world specifically; any other world I create will work just fine.
      I've saved the OpenEye crash report so you can take a look at it here, hopefully it helps: http://openeye.openmods.info/crashes/0d68ab46f19ce23404f2cdf6daf416db Note that "likely mods" etc. are blank.
      Is there any way to fix this, or am I just permanently stuck with yet ANOTHER broken world?
    • By dangerousbabez
      Every time i open it it just closes the launcher then re opens it
      heres my crash log
      crash-2019-04-16_01.09.26-client.txt