Question

Hi everyone , 

after a long time I decided to return to minecraft but it was boring so i returned on technic but , when i launch any modpack on 1.6.4 like attack of the B-team , my favorite , the textures of blocks of a mod are blurries, and in vanilla , the block are separed and transparents sometimes... it's not playable . I tried to reinstall the modpack , to reinstall technic to an other file , to change all video settings , i allocated 6 go of ram on java's options, but nothing work. I'm french , sorry for my bad english !

Please help !

Screenshot_1-min.png

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By StarZ563
      I Generated a world in my custom modpack and it won't load! Can i have some help? I think this has something to do with "snowman stat IDs" Here's the console and mods. Console https://pastebin.com/jZR0xjx7 Mods https://pastebin.com/zDJwZma2
    • By Dragonj201
      Excuse me, I recently attempted making a new modpack after using multiple recent guides but when I load up the pack, the mods just don't exist, can someone help?
    • By ShiftyDreamer
      Creating a Tekkit Classic Survival Towny server , Needing some help building , configs , etc! You can add me on Discord @ ShiftyDreamer#7803 ! Server : 167.114.172.109:25581
    • By Quizer9O8
      Hello there,
      Since I haven't got any luck of finding a fix or someone mentioning this issue I'll place it down right here.
      A few months ago I have noticed that whenever you're launching a Minecraft modpack from the Technic Launcher Minecraft suddenly hijacks all of the available RAM which causes to freeze the entire computer for 10 - 15 minutes before I'm able to terminate the process manually in Task Manager (Windows 10). Since I have 16GB of RAM in my pc I allocated 8GB of RAM to Minecraft (which should be enough for many modpacks) in the settings shown here below but no matter what is set in the Launcher Options seems to have any effect, it straight up ignores it all together.

      I'm out of ideas and in desperate need for a solution because this issue makes every modpack I have (small or large) unplayable at this point.