• 0
Newkitty

Game crash upon world creation

Question

3 answers to this question

Recommended Posts

  • 0
12 minutes ago, JaariAtmc said:

While you were playing, did your computer shut off unexpectedly, for example, due to overheating or due to a power outage?

No i was tired and explained it wrong lpl. i meant that when i tried to join the world it would crash the game, and yeah my friend shut off the computer before i saved but it didnt fully shut off it just went into sleep mode. i was able to turn it back on and save and quit

Share this post


Link to post
Share on other sites
  • 0
13 hours ago, Newkitty said:

No i was tired and explained it wrong lpl. i meant that when i tried to join the world it would crash the game, and yeah my friend shut off the computer before i saved but it didnt fully shut off it just went into sleep mode. i was able to turn it back on and save and quit

I ask this, because it looks like DimDoors corruption, which is commonly caused by a computer suddenly shutting off.  Just remove the DimDoors folder from your world save folder. (%appdata%\Roaming\.technic\modpacks\tekkitmain\saves\WORLDNAMEHERE\ and delete/move out the DimDoors folder there).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By cyndaquilofpower
      I installed the TechnicLauncher.jar file, and I have Java on my Mac, but whenever I go to install it, I believe what happens is it crashes. When I first open the installer it shows me the window to install, and then when I click install, it closes out. Every time I open the file after that, it opens, then closes, then opens again for a bit longer, and then closes. I can't really pinpoint what's wrong, can someone help me out?
    • By erikcz
      Hi, yesterday, i created my own tekkit server for me and my friend (trough hamachi)
      And it worked perfectly, however today i kept disconnecting from the server after every minute of playing, without crash reports, and my friend could still play there.
      (My tekkit is crashing, not the server)
       
      I tried restarting server, technic and tekkit, reinstalling tekkit, but nothing worked.
      Please any suggestions?
       
       
    • By Tx957
      Hey,
      I got an issue with my Tekkit Crashing every time I try to play it. I don't know if it occurs with other packs tho. My Java's up to date, and so are my Drivers. I will embed the Crash file here:
      ---- Minecraft Crash Report ---- // I'm sorry, Dave. Time: 13.11.18 18:14 Description: Initializing game org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449) at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808) at net.minecraft.client.main.Main.main(SourceFile:101) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:131) at net.minecraft.launchwrapper.Launch.main(Launch.java:27) A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- Head -- Stacktrace: at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449) -- Initialization -- Details: Stacktrace: at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808) at net.minecraft.client.main.Main.main(SourceFile:101) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:131) at net.minecraft.launchwrapper.Launch.main(Launch.java:27) -- System Details -- Details: Minecraft Version: 1.6.4 Operating System: Windows 10 (amd64) version 10.0 Java Version: 1.8.0_191, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 291973816 bytes (278 MB) / 383778816 bytes (366 MB) up to 6681526272 bytes (6372 MB) JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx7168m -XX:MaxPermSize=512m AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used Suspicious classes: FML and Forge are installed IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 FML: Launched Version: 1.6.4-Forge9.11.1.965 LWJGL: 2.9.0 OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread. Is Modded: Definitely; Client brand changed to 'fml,forge' Type: Client (map_client.txt) Resource Pack: Default Current Language: ~~ERROR~~ NullPointerException: null Profiler Position: N/A (disabled) Vec3 Pool Size: ~~ERROR~~ NullPointerException: null Thank You!
    • By adamcool4
      So I was making a server (as you do) and everything was fine and dandy until I went onto it with mods, server doesn't crash, but my modpack does!
      https://www.dropbox.com/s/l8fl88fw8uzjebg/crash-2018-11-02_21.33.07-client.txt?dl=1
    • By bootleg_engineer
      Hi! Im trying to run the modpack craft & slash rpg, but it won't even get to the loading screen. it stops at:
      [B#395]  [19:14:45] [main/WARN] [FML]: The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
      I dont even get a crash log or anything. Ive tried all versions of java 8 and java 7, testing my ram and removing the only faulty stick in the system, reinstalling java, reinstalling the modpack, reinstalling the launcher, and even wiping the modpacks folder in appdata.
      I doubt this will help, but here's the log for the technic launcher console: https://pastebin.com/ex6qY5JA