• 0
Sign in to follow this  
Tinsipit

Launching Any Modpack in Offline Mode Is Not Working

Question

Hello,

I'm trying to set up my laptop so that I can play the Tekkit Classic modpack on a long train-ride I'll be going on soon. I won't have any Wi-Fi (nor a hotspot) for the duration of the trip, so I'm trying to make sure the offline mode is functioning

However, I'm running into some problems when I disconnect from the Wi-Fi (Keep in mind that I have legitimately purchased Minecraft under a Mojang account and used it to log into the technic launcher with the "Remember me" checked; everything works perfectly normal when online).

  • When opening the launcher, I'm greeted with the log-in screen that allows me to select the account I have used previously, I select it and click login, and am greeted with a prompt saying "The auth servers at Minecraft.net are inaccessible. Would you like to play offline?". I select "Yes", but the prompt simply closes and nothing occurs, even after a minute waiting. This occurs every time I try to open the launcher even after restarting.
  • Fortunately, running the Technic launcher as an admin will skip the login menu and take me right to the launcher around half of the time. I navigate to the Tekkit Classic option and click "Play Offline", and the launcher quickly disappears and reopens in the exact same window with Tekkit Classic still selected. This occurs each time I hit the "Play Offline" button.

If anyone could share some insight on this problem, that would be amazing. I appreciate all the work that went into this launcher and would love to kill sometime with it on the travel.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By KitKatz
      Ok so i thought i was my computer then i see other people are having the same problem when i load technic launcher its just stuck on the logo i cant do anything about it and i really want to do a modpack with a friend is there a way to fix this?
    • By ItzBoris
      Hello everyone.I recently bought minecraft and I decided to download technic launcher.I opened it,selected a folder and nothing happened.I tried serval times and different folders and still.Waited like 10-15 minutes.On my C drive I have only 10GB space left so I tried downloading it on an USB with 29GB and on my D drive with 530GB left.I opened the tank manager and it only showed a working java process and it wasn’t minecraft.Thank you!
       
       
       
       
    • By Danny84
      Hello,
      I'm having trouble getting Tekkit Legends to launch. When I click "play" in the launcher, it validates all the files, but then just goes back to the launcher as if nothing had happened. Here is the log. I have tried resetting the modpack multiple times, to no avail. I am able to launch vanilla through the technic launcher, but not tekkit legends.
      Any help is much appreciated!
    • By bigtruck35
      I've been trying to get technic to run on my computer for a couple months on and off, for some reason I can never get the .exe file downloaded off the platform to run. I've tried messing with Java and my own computer settings some but I can't find the issue. I also tried checking the FAQs to see if it was there bud found nothing. Here are my computer specs:
      Asus Vivobook Pro
      Windows 10
      Intel Core i7-67000HQ CPU - 2.60GHz
      8.00 GB RAM
      Any help would be amazing, 
      Thanks, Bigtruck35
       
    • By Gigio
      Afterhours installino my modpacks i click play but minecraft doesn’t open... pls help