Roadhog360

[1.7.10] Modpack crashes

Recommended Posts

My modpack crashes the game on phase 7, at stitching textures. I have no idea why. The same exact Forge, mods, and configs all work fine on my default launcher. Why is this crashing?
I don't understand at all. I am inclined to believe I did something wrong although everything appears perfectly correct. I need this working ASAP.
Log and link to pack:
crash-2019-02-17_17.14.30-client.txt
https://www.technicpack.net/modpack/vanilla-enhanced-pack.1377280

Share this post


Link to post
Share on other sites

1GB works fine on the normal MC launcher.
(I've also already tried adding RAM to no avail, same crash.)

Also, why would you suggest 2-3GB? It's only 24 mods. 2-3GB is what I use for around 150 or more mods.

Edited by Roadhog360

Share this post


Link to post
Share on other sites

UPDATE: It turns out FastCraft has a very specific incompatibility with my mod for an unknown reason.
If FastCraft is enabled, setting the mipmap at 4 would crash the game. This is the default setting so any client, by default, has this issue.

I have no idea what causes it. I didn't change anything special or anything about rendering, or mipmaps. I just added blocks and items. But anyways since this was an issue I didn't know about my mod, this thread is no longer relevant.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By PrussianSM
      Here is the error log:
      [B#402] 2019/03/17 17:12:57 [INFO]  A detailed walkthrough of the error, its code path and all known details is as follows:
      [B#402] 2019/03/17 17:12:57 [INFO]  ---------------------------------------------------------------------------------------
      [B#402] 2019/03/17 17:12:57 [INFO]  
      [B#402] 2019/03/17 17:12:57 [INFO]  -- Head --
      [B#402] 2019/03/17 17:12:57 [INFO]  Thread: Client thread
      [B#402] 2019/03/17 17:12:57 [INFO]  Stacktrace:
      [B#402] 2019/03/17 17:12:57 [INFO]      at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
      [B#402] 2019/03/17 17:12:57 [INFO]      at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
      [B#402] 2019/03/17 17:12:57 [INFO]      at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
      [B#402] 2019/03/17 17:12:57 [INFO]      at org.lwjgl.opengl.Display.createWindow(Display.java:306)
      [B#402] 2019/03/17 17:12:57 [INFO]      at org.lwjgl.opengl.Display.create(Display.java:848)
      [B#402] 2019/03/17 17:12:57 [INFO]      at org.lwjgl.opengl.Display.create(Display.java:757)
      [B#402] 2019/03/17 17:12:57 [INFO]      at org.lwjgl.opengl.Display.create(Display.java:739)
      [B#402] 2019/03/17 17:12:57 [INFO]      at net.minecraft.client.Minecraft.func_175609_am(Minecraft.java:645)
      [B#402] 2019/03/17 17:12:57 [INFO]      at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:458)
      [B#402] 2019/03/17 17:12:57 [INFO]  
      [B#402] 2019/03/17 17:12:57 [INFO]  -- Initialization --
      [B#402] 2019/03/17 17:12:57 [INFO]  Details:
      [B#402] 2019/03/17 17:12:57 [INFO]  Stacktrace:
      [B#402] 2019/03/17 17:12:57 [INFO]      at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:378)
      [B#402] 2019/03/17 17:12:57 [INFO]      at net.minecraft.client.main.Main.main(SourceFile:123)
      [B#402] 2019/03/17 17:12:57 [INFO]      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      [B#402] 2019/03/17 17:12:57 [INFO]      at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
      [B#402] 2019/03/17 17:12:57 [INFO]      at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
      [B#402] 2019/03/17 17:12:57 [INFO]      at java.lang.reflect.Method.invoke(Unknown Source)
      [B#402] 2019/03/17 17:12:57 [INFO]      at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
      [B#402] 2019/03/17 17:12:57 [INFO]      at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
      [B#402] 2019/03/17 17:12:57 [INFO]  
      [B#402] 2019/03/17 17:12:57 [INFO]  -- System Details --
      [B#402] 2019/03/17 17:12:57 [INFO]  Details:
      [B#402] 2019/03/17 17:12:57 [INFO]      Minecraft Version: 1.12.2
      [B#402] 2019/03/17 17:12:57 [INFO]      Operating System: Windows 10 (amd64) version 10.0
      [B#402] 2019/03/17 17:12:57 [INFO]      Java Version: 1.8.0_201, Oracle Corporation
      [B#402] 2019/03/17 17:12:57 [INFO]      Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
      [B#402] 2019/03/17 17:12:57 [INFO]      Memory: 2664855160 bytes (2541 MB) / 3087007744 bytes (2944 MB) up to 3087007744 bytes (2944 MB)
      [B#402] 2019/03/17 17:12:57 [INFO]      JVM Flags: 3 total; -Xms3072m -Xmx3072m -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump
      [B#402] 2019/03/17 17:12:57 [INFO]      IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
      [B#402] 2019/03/17 17:12:57 [INFO]      FML: 
      [B#402] 2019/03/17 17:12:57 [INFO]      Loaded coremods (and transformers): 
      [B#402] 2019/03/17 17:12:57 [INFO]      Launched Version: 1.12.2-forge1.12.2-14.23.5.2810
      [B#402] 2019/03/17 17:12:57 [INFO]      LWJGL: 2.9.4
      [B#402] 2019/03/17 17:12:57 [INFO]      OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
      [B#402] 2019/03/17 17:12:57 [INFO]      GL Caps: 
      [B#402] 2019/03/17 17:12:57 [INFO]      Using VBOs: Yes
      [B#402] 2019/03/17 17:12:57 [INFO]      Is Modded: Definitely; Client brand changed to 'fml,forge'
      [B#402] 2019/03/17 17:12:57 [INFO]      Type: Client (map_client.txt)
      [B#402] 2019/03/17 17:12:57 [INFO]      Resource Packs: 
      [B#402] 2019/03/17 17:12:57 [INFO]      Current Language: ~~ERROR~~ NullPointerException: null
      [B#402] 2019/03/17 17:12:57 [INFO]      Profiler Position: N/A (disabled)
      [B#402] 2019/03/17 17:12:57 [INFO]      CPU: <unknown>
      [B#402] 2019/03/17 17:12:57 [INFO]  [17:12:57] [Client thread/INFO] [STDOUT]: [net.minecraft.init.Bootstrap:func_179870_a:553]: #@[email protected]# Game crashed! Crash report saved to: #@[email protected]# C:\Users\Administrator\AppData\Roaming\.technic\modpacks\1121-millenaire\crash-reports\crash-2019-03-17_17.12.57-client.txt
      [B#402] 2019/03/17 17:13:13 [INFO] Attempting to open C:\Users\Administrator\AppData\Roaming\.technic\logs
      [B#402] 2019/03/17 17:13:13 [INFO] Using file:/C:/Users/Administrator/AppData/Roaming/.technic/logs/
      [B#402] 2019/03/17 17:13:13 [INFO] Intermediary path file:///C:/Users/Administrator/AppData/Roaming/.technic/logs/
      I also have the latest x64 Java
    • By StarZ563
      This makes me salty https://pastebin.com/dsARRYtN
    • By StarZ563
      Why won't this Badmobs config work? https://pastebin.com/WfTJTm4z
    • By RobloxIsDead
      Read the title.
       I think it may have something to do with this line:
      liblwjgl64.so: failed to map segment from shared object   2019-03-01-2.log
    • By Aztu
      This is the issue im getting, it just stops on an random part always on the ModelManager phase, not loading, this happens when loading random blocks, happened before on knightmetal block, and iron ladder from the twilight forest mod.
      Modpack link: https://www.technicpack.net/modpack/magic-tech-and-other-stuff.1386871