Jump to content
  • 0

Modpacks won't open with any java edition


Question

I really need some help please, it's making like 2 days I'm trying to figure out what's wrong with technic launcher, because everytime I click on play to launch a modpack, it's just closing the technic launcher sreen, load a littlebit and then it just pop-up the technic launcher screen again, I know that Java is not the problem because I tried the 8u25, the 8 251 and the 8 191 version and they all did the same error again and again. I was thinking that my graphic card driver was the problem, but I just updated it to the last version and it did the same. I also did every Windows Update and it did the same again... I would be glad to find a solution.. 

Here are the last crash report (log) I had:crash-2020-04-19_20.41.04-client.txt

Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

What do you mean by a decent GPU, I have a GeForce GTX 1660Ti if this isn't decent nothing will be. By the way, I downloaded the assistant driver finder and he found absolutely nothing... 

There's what it says: 

Sorry, we didn't find any supported Intel drivers or software.

thank you to have tried to help me, but this didn't work ;-; 

Link to post
Share on other sites
  • 0
15 hours ago, Upikia123 said:

What do you mean by a decent GPU, I have a GeForce GTX 1660Ti if this isn't decent nothing will be. By the way, I downloaded the assistant driver finder and he found absolutely nothing... 

There's what it says: 

Sorry, we didn't find any supported Intel drivers or software.

thank you to have tried to help me, but this didn't work ;-; 

The reason I'm saying this is because the launcher is using your onboard GPU, aka, its not using your nice 1660Ti, but the intel graphics on the cpu. Which, compared to your 1660Ti, is utter crap. You might want to check that out.

Link to post
Share on other sites
  • 0
7 hours ago, JaariAtmc said:

The reason I'm saying this is because the launcher is using your onboard GPU, aka, its not using your nice 1660Ti, but the intel graphics on the cpu. Which, compared to your 1660Ti, is utter crap. You might want to check that out.

oh, I understand now. thank you very much for your explanation, but do you know how to change this so I can play Minecraft in older version than the 1.15.2 and also launch technic launcher ? by the way thank you for all your answers :)

Link to post
Share on other sites
  • 0
18 hours ago, Upikia123 said:

oh, I understand now. thank you very much for your explanation, but do you know how to change this so I can play Minecraft in older version than the 1.15.2 and also launch technic launcher ? by the way thank you for all your answers :)

The reason I asked you to check that out is because this should happen by default. I've had that happen, but only because I connected my screen to the wrong output on the back of my pc.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By mojiwoji
      My Hexxit screen keeps getting stuck on either a black, a white, or a flashing screen between both. I have deleted and reinstalled but nothing works. Any ideas?
    • By F1ref1y
      So im new to making modpacks, and i have just made one today consisting of orespawn, legends, battlegear, backpack, damage indicators, enchanting plus, and not enough items. I ran into the problem of not being able to mine any of the dried spawn eggs, can someone help?
    • By SenpaiKun
      I have been having weird problems with technic recently and honestly have ran out of ideas at this point, my problem is that whenever i tried to join a server on technic i was greeted with this message: Internal Exception: io.netty.handler.codec.EncoderExeption:java.lang.OutOfMemoryError and whenever i start a solo world it just crashes and sends me back to launcher. How can i fix this?
    • By Spctzs
      I recently installed Technic launcher to play Minecraft Sky (official) mod and I run into the issue where I can press play and instead of loading the mod it closes itself and goes back to Technic. I'm able to play vanilla Minecraft through Technic Launcher, I haven't tried downloading any other mod than Sky.
    • By aron9forever
      Hello, so i have been building on my tekkit classic map and while i was building, minecraft crashed with "Saving Chunks" screen. When i went to rejoin, it said "Simulating the world for a bit.." and after that "Saving chunks" and white screen.
      My techniclauncher log:
      https://privatebin.net/?e3752af48fe736a1#873mR1KLxx8hPqXt
      ______
      I FIXED IT! THE ISSUE WAS THAT I HAD SOME BROKEN ENERGY TELEPORTERS!
      if i remember correctly, i made this before the game crashed. https://prnt.sc/tk5lq4
×
×
  • Create New...