Jump to content
  • 0

Modpacks won't open with any java edition


Upikia123
 Share

Question

I really need some help please, it's making like 2 days I'm trying to figure out what's wrong with technic launcher, because everytime I click on play to launch a modpack, it's just closing the technic launcher sreen, load a littlebit and then it just pop-up the technic launcher screen again, I know that Java is not the problem because I tried the 8u25, the 8 251 and the 8 191 version and they all did the same error again and again. I was thinking that my graphic card driver was the problem, but I just updated it to the last version and it did the same. I also did every Windows Update and it did the same again... I would be glad to find a solution.. 

Here are the last crash report (log) I had:crash-2020-04-19_20.41.04-client.txt

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

What do you mean by a decent GPU, I have a GeForce GTX 1660Ti if this isn't decent nothing will be. By the way, I downloaded the assistant driver finder and he found absolutely nothing... 

There's what it says: 

Sorry, we didn't find any supported Intel drivers or software.

thank you to have tried to help me, but this didn't work ;-; 

Link to comment
Share on other sites

  • 0
15 hours ago, Upikia123 said:

What do you mean by a decent GPU, I have a GeForce GTX 1660Ti if this isn't decent nothing will be. By the way, I downloaded the assistant driver finder and he found absolutely nothing... 

There's what it says: 

Sorry, we didn't find any supported Intel drivers or software.

thank you to have tried to help me, but this didn't work ;-; 

The reason I'm saying this is because the launcher is using your onboard GPU, aka, its not using your nice 1660Ti, but the intel graphics on the cpu. Which, compared to your 1660Ti, is utter crap. You might want to check that out.

Link to comment
Share on other sites

  • 0
7 hours ago, JaariAtmc said:

The reason I'm saying this is because the launcher is using your onboard GPU, aka, its not using your nice 1660Ti, but the intel graphics on the cpu. Which, compared to your 1660Ti, is utter crap. You might want to check that out.

oh, I understand now. thank you very much for your explanation, but do you know how to change this so I can play Minecraft in older version than the 1.15.2 and also launch technic launcher ? by the way thank you for all your answers :)

Link to comment
Share on other sites

  • 0
18 hours ago, Upikia123 said:

oh, I understand now. thank you very much for your explanation, but do you know how to change this so I can play Minecraft in older version than the 1.15.2 and also launch technic launcher ? by the way thank you for all your answers :)

The reason I asked you to check that out is because this should happen by default. I've had that happen, but only because I connected my screen to the wrong output on the back of my pc.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...