Jump to content
  • 0

I can't download this mod pack and the other mod packs


When I press install on a modpack, I can't download the modpack because after I pressed install a button that says delete mod pack right beside the mod pack

Share this post

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Not a discussion about AoTBT. Moved to Launcher bug reports.


Provide a screenshot of you logged into the launcher.

Share this post

Link to post
Share on other sites
  • 0

Having the same issue, I noticed that all of the packs I already have installed appear offline. And I am unable to install any new packs and my skin doesn't show up when playing any other packs.

Here is the console at launch:

[B#583] OS: windows 10
[B#583] Identified as windows
[B#583] Java: 1.8.0_241 64-bit (amd64)
[B#583] Failed to resolve minecraft.net: java.net.UnknownHostException: minecraft.net
[B#583] Failed to resolve session.minecraft.net: java.net.UnknownHostException: session.minecraft.net
[B#583] Failed to resolve textures.minecraft.net: java.net.UnknownHostException: textures.minecraft.net
[B#583] Failed to resolve libraries.minecraft.net: java.net.UnknownHostException: libraries.minecraft.net
[B#583] Failed to resolve authserver.mojang.com: java.net.UnknownHostException: authserver.mojang.com
[B#583] Failed to resolve account.mojang.com: java.net.UnknownHostException: account.mojang.com
[B#583] Failed to resolve technicpack.net: java.net.UnknownHostException: technicpack.net
[B#583] launcher.technicpack.net resolves to []
[B#583] Failed to resolve api.technicpack.net: java.net.UnknownHostException: api.technicpack.net
[B#583] Failed to resolve mirror.technicpack.net: java.net.UnknownHostException: mirror.technicpack.net
[B#583] Failed to resolve solder.technicpack.net: java.net.UnknownHostException: solder.technicpack.net
[B#583] Failed to resolve files.minecraftforge.net: java.net.UnknownHostException: files.minecraftforge.net
[B#583] Don't need to inject new root certificates
[B#583] java.net.UnknownHostException: api.technicpack.net
[B#583]     at java.net.AbstractPlainSocketImpl.connect(Unknown Source)
[B#583]     at java.net.PlainSocketImpl.connect(Unknown Source)
[B#583]     at java.net.SocksSocketImpl.connect(Unknown Source)
[B#583]     at java.net.Socket.connect(Unknown Source)
[B#583]     at java.net.Socket.connect(Unknown Source)
[B#583]     at sun.net.NetworkClient.doConnect(Unknown Source)
[B#583]     at sun.net.www.http.HttpClient.openServer(Unknown Source)
[B#583]     at sun.net.www.http.HttpClient.openServer(Unknown Source)
[B#583]     at sun.net.www.http.HttpClient.<init>(Unknown Source)
[B#583]     at sun.net.www.http.HttpClient.New(Unknown Source)
[B#583]     at sun.net.www.http.HttpClient.New(Unknown Source)
[B#583]     at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(Unknown Source)
[B#583]     at sun.net.www.protocol.http.HttpURLConnection.plainConnect0(Unknown Source)
[B#583]     at sun.net.www.protocol.http.HttpURLConnection.plainConnect(Unknown Source)
[B#583]     at sun.net.www.protocol.http.HttpURLConnection.connect(Unknown Source)
[B#583]     at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(Unknown Source)
[B#583]     at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source)
[B#583]     at net.technicpack.launcher.ui.components.discover.DiscoverInfoPanel.getDiscoverDocumentFromLiveSite(DiscoverInfoPanel.java:185)
[B#583]     at net.technicpack.launcher.ui.components.discover.DiscoverInfoPanel.getDiscoverDocument(DiscoverInfoPanel.java:169)
[B#583]     at net.technicpack.launcher.ui.components.discover.DiscoverInfoPanel$2.run(DiscoverInfoPanel.java:137)
[B#583]     at java.awt.event.InvocationEvent.dispatch(Unknown Source)
[B#583]     at java.awt.EventQueue.dispatchEventImpl(Unknown Source)
[B#583]     at java.awt.EventQueue.access$500(Unknown Source)
[B#583]     at java.awt.EventQueue$3.run(Unknown Source)
[B#583]     at java.awt.EventQueue$3.run(Unknown Source)
[B#583]     at java.security.AccessController.doPrivileged(Native Method)
[B#583]     at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(Unknown Source)
[B#583]     at java.awt.EventQueue.dispatchEvent(Unknown Source)
[B#583]     at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)
[B#583]     at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
[B#583]     at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
[B#583]     at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
[B#583]     at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
[B#583]     at java.awt.EventDispatchThread.run(Unknown Source)
[B#583] Unable to load news
[B#583] Starting download of https://minotar.net/helm/114c395709a849979d606ab49b6207d3/100, with 3 tries remaining
[B#583] Unable to load technic modpacks
[B#583] Analytics Response [runLauncher]: 200
[B#583] Starting download of http://cdn.technicpack.net/platform2/pack-logos/1530385.png?1572907394, with 3 tries remaining
[B#583] Starting download of https://www.gravatar.com/avatar/88eb883410c710fe64296faa7428b17b?s=60&d=retro, with 3 tries remaining
[B#583] Starting download of http://cdn.technicpack.net/platform2/pack-icons/1530385.png?1588115247, with 3 tries remaining

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By OxidationElite
      I'm trying to create a modpack, and everytime I launch it or reinstall it with mods, no matter how many, it always launches in Vanilla. I've looked at the file when it's installed and the mods show that they're in the folder, but it refuses to load them when you launch the pack. Can i get some help?
      And before anyone says it, I do change the Dropbox link to Dl=1 every time and I have tried the "dl.dropboxusercontent" version as well, nothing works.
    • By Sakitek12!2
      So. I tried making modpack for me and my friends, but apparently, it isn't working. It starts normaly, but mod's won't load. Minecraft version is 1.12.2Links:

      Dropbox: https://www.dropbox.com/s/4y12dgfo6aifg4d/Modpack yes.zip?dl=0

      Pack https://www.technicpack.net/modpack/modpack-yes.1730492

      Thanks for any help. I tried doing what you guys said in other thread, but it didn't work for me 
    • By SenpaiKun
      I have been having weird problems with technic recently and honestly have ran out of ideas at this point, my problem is that whenever i tried to join a server on technic i was greeted with this message: Internal Exception: io.netty.handler.codec.EncoderExeption:java.lang.OutOfMemoryError and whenever i start a solo world it just crashes and sends me back to launcher. How can i fix this?
    • By JoiNeeR
      So, I'm making a modpack around Mathioks Naruto Mod, but I need a team.
      If you think you can script, hit me up please.
      If you think you can help me with anything else, hit me up please.

      We will discuss everything, so contact me, thanks!

      (I am willing to pay for your work.)

      Discord server link: https://discord.gg/sup7y3
      Discord name: JoiNeeR#4430
    • By AbusiveStepdad
      Sorry if I do something wrong, this will be my first ever post on pretty much any forum lol. Anytime I try and launch a modpack, It crashes after Technic hides and the Minecraft loading screen appears. I could be stupid as hell and the issue is obvious, but I can't really seem to find a fix anywhere? I tried it with many modpacks and had a similar issue with all of them, even Attack of the B-Team, but I don't think it's a RAM issue since i'm allowing up to 3.5 gigs. https://pastebin.com/Lsrm4YwY Sorry if I included too much or too little in the pastebin, I wasn't sure how much to include but the whole log was too large for the pastebin file (literally by like 4 times lmao). I have no idea what to do, I've installed several links from other forum posts none of which resolved the problem. Again, apologies for if i did something wrong because I'm sure I did, I've just always been fairly self-reliant and have never really made a forum post until this.
  • Create New...