Jump to content

Not loading mods. Help pls


Recommended Posts

So. I tried making modpack for me and my friends, but apparently, it isn't working. It starts normaly, but mod's won't load. Minecraft version is 1.12.2Links:

Dropbox: https://www.dropbox.com/s/4y12dgfo6aifg4d/Modpack yes.zip?dl=0

Pack https://www.technicpack.net/modpack/modpack-yes.1730492

Thanks for any help. I tried doing what you guys said in other thread, but it didn't work for me 


Edited by Sakitek12!2
Link to comment
Share on other sites

25 minutes ago, JaariAtmc said:

I wonder how many times I'll have to paste this: Forge changed things with 2854 and newer, you must use the Installer now, not the universal. You still need to re-name it to Modpack. And don't run the installer, just re-name it.

Also: https://micdoodle8.com/mods/galacticraft

I used installer. Downloaded it and extracted it to modpack folder

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...