Jump to content

Recommended Posts

I'm making a modpack, and some of the mods I am using (such as flans mod and armor status hud) do not specify whether or not you can use them in modpacks. What would be standard procedure in that scenario?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Lord Ptolemy
      Hello all,
      As part of an ongoing effort to update, streamline, and improve the forum. You may have recently noticed some changes to your: groups, ranks, and permissions. Those of you with the New Member rank have had several restrictions applied to your accounts. They're as follows:
      Reduced storage allotment for attachments. Reduced PM storage allotment. Reduced number of PM participants. Reduced to 1 reaction per day. Limited to a small number of pre-approved websites you can link. Unable to advertise or reply to an advertisement. [1] Unable to edit your posts [2] 1. Restriction is lifted after posting once in any other section.
      2. Restriction is lifted after 24 hours.
      We have implemented these restrictions to help us reduce and deter spam and other forms of abuse. After 15 valid posts(subject to change), they will be lifted automatically. Unfortunately, you will not be notified of this occurring; however, we're looking into potentially having an automated PM sent to you.
      If you encounter an issue with this new setup, please respond to this topic or send a PM to @Lord Ptolemy so it can be investigated and resolved.
    • By taoehh
      As the title,
      how do I customize the permissions for the players in my server? 
      I want to restrict only teleportation commands for the players. 
      Thanks!
    • By Kalleigh6694
      I have a brand new server with nicley working perms and plugins that include worldguard, towny, groupmanager and a few more ... I have managed to tweak most issues in the past 6 days since opening but have one huge one ...
      When OP'd a player can place EVERY block ... When not-OP'd my players are unable to place itemducts, fluidducts, redstone conduit and project red timers.  They can craft them and hold them but when they go to place they just wave around (like if you tried and place an ingot).
      Has anyone seen this before?  It sounds like a perms issue BUT I have no essentials, worldguard or towny ERROR messages.  There is no message and nothing happens in the console.
      It has me, my hosting company and others I have chatted with stumped.
      PLEASE HELP ... we need these items to place for "real" tekkit.
      Kall
    • By Keoni
      Hello, I'm making a private modpack for me and my friends to use and I'm wondering if I make a private modpack, and include mods without getting permission, if I could still use it without being sued or troubled by the mod developers.
    • By SLCPunk
      Has anyone figured out how to get the WorldGuard blacklist working with PermissionsBukkit and Tekkit 1.2.9e?
       
      Worldguard regions seem to work for the users added as owners but not the groups and the worldguard blacklist settings for 'ignore-groups' and 'ignore-perms' don't work so anything listed is blocked for everyone including admin groups with '*' and OPs. I'm using WorldGuard v5.9 and PermissionsBukkit v2.4. Does anyone have better luck with different versions of either for Tekkit 1.2.9e? I've tried editing the wepif file and adding the perms there as well but that had no effect.
       
      Any help getting this combination would be welcome, as would info on other permissions or blacklist plugins that would work together to the same effect. Does any permissions plugin work with the WG 5.9 blacklist and the current build of Tekkit? I've tried a few and none worked. I've been making servers for years, so you can assume I know what I'm doing and there are no errors in my files. The perms are working fine for every other plugin including worldedit.
×
×
  • Create New...