Jump to content
  • 0

Modpacks not launching at all


Ekin7K
 Share

Question

So I have a problem where my modpacks wouldn't launch. When I press start, Technic Launcher disappears like it would launch the game, but then reappears in a matter of seconds. I have tried multiple things to fix this, like reinstalling drivers, updating them, restarting my pc, increasing and descreasing the allocated RAM, launching Technic as admin and even tried using countless different Java versions. I haven't found a single fix that would help me on other peoples questions, because most of the time they would fix it by updating NVidia drivers, which I can't do, because I've got AMD.

Here's my specs:

CPU: AMD FX-4100

GPU: Radeon HD 4250 (Motherboard integrated)

RAM: 8GB DDR3

Windows 10 Home 64-bit

Also, my friend has the same problem, his specs are: Ryzen 3 3200G, RX 570, 16GB Ram, Windows 11 Home 64-bit

He also has the latest drivers installed and he has also tried all kinds of different Java versions.

 

  UPDATE:

I fixed it, the problem was caused by a few mods which were loaded incorrectly, I just reinstalled them manually from CurseForge and everything was working

Edited by Ekin7K
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...