Sign in to follow this  
intimidatorXXX

Optifine with Tekkit Lite

Recommended Posts

I want to install Optifine with Tekkit Lite but when I put Optifine in the Modpack.jar and Minecraft.jar it just says that Tekkit Lite is corrupted and goes and downloads a new fresh jar. HELP MY GAME IS SO LAGGY!

Share this post


Link to post
Share on other sites

Don't put it in the Minecraft.jar, just the modpack.jar.

Nope it still says

The minecraft installation was corrupted.

The minecraft installation has been cleaned.

Try to login again, if that fails, close and

restart the application

Share this post


Link to post
Share on other sites

Sorry guys, but how can i install optifine? I have the 1.4.6 optifine.zip but i dont know where to put. If anyone could explain me step by step i would be very thankful. Sorry for bad english

Share this post


Link to post
Share on other sites

Newbie question: where is modpack.jar? e.e

go to start menu, run %appdata%, roaming, technic launcher, tekkitlite, bin, and you will see modpack.jar. Open it with an archive software (e.g 7 zip) put optifine in (remember to unzip it first)

Share this post


Link to post
Share on other sites

go to start menu, run %appdata%, roaming, technic launcher, tekkitlite, bin, and you will see modpack.jar. Open it with an archive software (e.g 7 zip) put optifine in (remember to unzip it first)

Thanx :D

Share this post


Link to post
Share on other sites

I'm on a Mac and I've tried just about everything I know. I try installing it in the unarchived "modpack" folder, compressing the folder and renaming it to "modpack.jar"; all mods become disabled and no Optifine shows up. Tried installing it to the unarchived "minecraft" folder; game won't even start. I'm a bit frustrated from wondering why this isn't working at all like it's supposed to. I have the latest version of Optifine. I've tried with 1.4.6 HD U A3 and HD U B2 with no result. I have the latest version of Tekkit Launcher and everything. Frustration.

Share this post


Link to post
Share on other sites

*sigh* ...I'm on a Mac. ".jar" files must be unarchived or unzipped to access the files on OS X. I've tried it by replacing all items in modpack.jar as well as doing that AND deleting the META-INF folder. For now, I guess I'm stuck until someone else solves it because I am completely out of ideas.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this