Jump to content

Help! The server requires you to have the following mod!


OddSmave
 Share

Recommended Posts

Hi i made a hamachi server and want to play with my friend, but when i start the server all is good.

When i try to join its write: The server requires you to have the following mod Mod_ic2 mod_computercraft mod_ccturtle mod_railcraft

Back to title screen.

Please help! i i reinstalled the client deletet .technic and install it again. please help!

Or if you want to play with me/or you have a server so my skype is: paulius2610

Link to comment
Share on other sites

  • Moderators

You will have to add more info than this... "help it crashed *adds minimal info* now help please!" is kinda useless for us.

Giving out your skype details on a public forum is a dangerous lure for any trolls to troll you.

Did you look at Server OP Swap Shop FAQ?

Missing mods: ______

You must make sure your users are using the correct version to connect to your server, perhaps put a post in your main thread, forums or your website displaying what version of Tekkit the server is using. If a user connects with the wrong version, they won't be allowed in. If they still get this issue, then they have done something wrong clientside.

Link to comment
Share on other sites

Trolls? they cannot troll me at skype.. if they write something crazy i just block them.

they could create multiple accounts or have multiple accounts for that purpose....these forums see like thousands of people as well.....

if people are smart, then they will just make a program to do it for them....

Link to comment
Share on other sites

if people are smart, then they will just make a program to do it for them....

I view that as a challenge, I just need a test subject.

paulius2610

Perfect! Thanks for volunteering!

I won't cause :effort: but it would be silly easy for anyone with some programming knowledge.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...