Sign in to follow this  
CanVox

Let's Test Big Dig 1.3.11!

Recommended Posts

Redstone, Sterling and combustion engines now need to return to Zero energy and and No heat(I think start heat is 20c now) before a re-activation is possible if they've been De-activated.

Edit: I miss the Forgotten cartoons, that is my childhood right there ;)

Share this post


Link to post
Share on other sites

Hey guys: http://www.mediafire.com/?162w5cjw7d9w0w7

I'll include it in the next build of BD but if you need it now, there it is. I submitted a PR with the fix to pahimar, but who knows if he'll use it. In the meantime, we've got a fix.

I tried patching this into ee3 on the server side, but that just made the server not start. Is this a server side fix or a client side fix?

Share this post


Link to post
Share on other sites

I've added Bo'P ..works great, i seem to have alot of villages and structures spawning right beside each other & i have alot of missing and blank textures in my NEI? Any Ideas ? On a side note.. any chance Xeno's reliquary could be added to the pack , now that it has finally updated to 1.5.2? :)

B.T.W. CanVox your doing a brilliant job, updating and keeping the community well informed of whats going on, BigDig is now the only mod pack I play, and will be playing for a long time, keep up the good work mate!

Share this post


Link to post
Share on other sites

I figured out my own problem.. seems a change was made to the redstone engines and they don't work on certain machines any more. Ah well. Keep up the good work! This is the best pack, by far, of either tekkit or FTB, imo. The only pack that comes close to it is Direwolf20's and only because of all the exposure he gives his pack. If you had someone that had as much personality doing LPs of TBD then I think it would be even more popular. I have been thinking if starting one for TBD and with this new up date it's about time I do it. :-)

Share this post


Link to post
Share on other sites

Thanks mate i appreciate all the time and effort you put in to this hope something comes up soon.

Hey, I've been going over this and have had a hard time finding people with the same issues, tbh. Could you do me a favor? Your logs show that your server is on an old (dangerously old) version of java, 1.7.0_04- could you update to the latest version (1.7.0_21), see if that fixes it, and get me a fresh log if that does not fix it?

Share this post


Link to post
Share on other sites

I couldn't build smeltery (a multi-block structure from Tinker Construct) when I added RailCraft.

I built it correctly but it didn't work. When I removed Railcraft, it worked.

And one more thing, when I added Railcraft, there's an "ID missmatches" error.

Share this post


Link to post
Share on other sites

I couldn't build smeltery (a multi-block structure from Tinker Construct) when I added RailCraft.

I built it correctly but it didn't work. When I removed Railcraft, it worked.

And one more thing, when I added Railcraft, there's an "ID missmatches" error.

railcraft heat trails break multiblock structures, and the author refuses to do anything about it.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this