Sign in to follow this  
RossageDaSausage

Minions Glitch

Recommended Posts

So, I've been playing this mod pack since it become public and I've had a few issues here and there, but nothing too serious until now.  Recently I had a huge glitch basically wipe away most of my progress.  I used the Master Staff to summon minions a while ago.....I played around with it, but then I unsummoned said minions.  Well, I opened my game up to my roommate via LAN connection and told him to try quarrying with the minions.  Shortly after he started doing this a wall in my lair (which was made using deep storage containers) was mostly destroyed.  The parts that weren't destroyed were replaced with dirt blocks.  The weird thing is that the dirt blocks still had the signs attached that I had attached to the deep storage containers.  As if that wasn't bad enough, the newly built transport pipes that I placed had turned to dirt as well.  I lost over 700+ diamonds and every ore I mined.  When I saw this I also saw minions around the dirt blocks.  My roommate couldn't do anything about them so I thought, "What the heck, I'll just try dismissing them".  So, I did.  Apparently they were my minions even though I never had any minions summoned.  I'm just wondering if anyone else has had this issue or anything like this and if this issue will be fixed.  I love the mod pack, but losing all that progress is incredibly frustrating!

Share this post


Link to post
Share on other sites

I had the same issue over a LAN server, had to stop using them.  I've looked for answers myself but haven't come across any :/ I've heard of a lot of people disabling them on multi player servers due to a glitch, I'm guessing that is probably the reason.  Sorry I couldn't be more helpful.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Mysteriaa
      Apologies, I know isn't regular Hexxit and this is my first time here, so I wasn't sure where to post.
      I've had this agitating issue with Hexxit Rewritten 2 as of late. I've had to delete three prior Survival worlds because of this bug and I don't know what to do. I want to load my world normally again and not lose so much progress over and over and over again because this is really pissing me off.
      Sometimes while playing on a new world, the game may crash. When this happens, it's basically a death sentence; I can no longer log into and play the world normally, as it says "Shutting down internal server" before crashing. I have reinstalled the mod pack and backed up the world, but it still crashes when I use it. I'm at a complete loss. I've also noticed that the crashing is caused by the corrupted world specifically; any other world I create will work just fine.
      I've saved the OpenEye crash report so you can take a look at it here, hopefully it helps: http://openeye.openmods.info/crashes/0d68ab46f19ce23404f2cdf6daf416db Note that "likely mods" etc. are blank.
      Is there any way to fix this, or am I just permanently stuck with yet ANOTHER broken world?
    • By Stonemaster5
      I don't know what happened to trigger it, but I was playing the B-team as a bat and my flight speed (displayed on the top-left of my screen) went down to 25% when it was previously at 100% for no reason. I flew very slow and it got annoying. I didn't know what to do so I just re-downloaded the modpack. It worked at first, but about 3 minutes in it started going down again and it was back to 25%. If anyone knows how to fix this, please help.
    • By BAG
      Yes, before anyone asks, java -version gives me this:
      So I'm using java 8. Technic launcher is still stuck on the loading screen. Please help!
    • By TheProBajao
      Hello, i have something wrong... I open up the inventory and i saw many mod glitches... Can someone to prove answer so that will fix the problem?
    • By ThatsSoAmber
      When I logged in my dino was full grown and i could fly it
      I clicked on it and when on it. Then I crashed to the lobby
      I tryed to go back on but it keep making me go to the lobby ;-;

      I've tryed: 
      Reistalling the modpack
      Deleting the pack and reinstalling it
      Having my friends try to kill the dino

      Please if there is any other way let me know! 
      I really wanna go back on to play with my friends