Jump to content

Problem configuring lang files


Recommended Posts

So, I've been trying to increase my everlasting amusement for Tekkit Classic by creating a drug facility that endlessly produces cocaine for the public ;) To do this, I spent a while researching and found out that I could modify the .lang files of my Tekkit Classic pack to make the Sugar called Cocaine and the Sugar Cane called Coke Reed. However, I experienced many roadblocks. Every time I try to save the file after I edit the item names, it says "This file is read-only. Try changing the file name." I researched more and found out how to make read-only files editable, by going into the properties and unchecking the "Read-Only" box. I did this for my bin folder in .technic>modpacks>tekkit, and figured that would solve the problem. It did not, and the file was still read as read-only. I unchecked every box all the way up to making my entire Roaming file unchecked and editable, only to find out that it STILL didn't work! Upon closer inspection, I had realized that even after I hit apply and OK that they were being reset back to Read-Only!!! D:< I want to know how I can make it stop resetting itself, because I know .lang file editing has been done before. Help?

 

-SandwichBob

 

P.S. I have deleted every META-INF file for all modpacks, and still nothing.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...