Jump to content

Voltz recommended build will be reverting to 2.0.4.


Skuli
 Share

Recommended Posts

The Voltz 3.1.1 recommended build release brought to light several issues. After consulting with the Calclavia/Voltz dev team and performing extensive troubleshooting, it's been determined that no fixes will be available for any of these issues for an extended time period.

Considering this, and the Calclavia/Voltz dev team's acknowledgement that griefing will be a serious problem (even with Worldguard protections), we have no choice but to revert to 2.0.4 as the recommended build.

Build 3.1.1 will CONTINUE to be available as a development/beta build in the launcher, and will be re-promoted to recommended as soon as fixes are available.

Sorry for the inconvenience!

Link to comment
Share on other sites

I have created a list of the issues I have found in 3.1.2.

Can you guys take a look at adding mekanism back as currently the game doesn't have manageable power options that mekanism gives. It would frustrate players with the current set up of mods. The modpack is great but lacks what the old voltz have. Which is a mod that has most of the basics there for quick base set up.

I would have players leaving fairly quickly as most people don't want to spend weeks mining and figuring out how to set power up.

Link to comment
Share on other sites

The Voltz 3.1.1 recommended build release brought to light several issues. After consulting with the Calclavia/Voltz dev team and performing extensive troubleshooting, it's been determined that no fixes will be available for any of these issues for an extended time period.

Considering this, and the Calclavia/Voltz dev team's acknowledgement that griefing will be a serious problem (even with Worldguard protections), we have no choice but to revert to 2.0.4 as the recommended build.

Build 3.1.1 will CONTINUE to be available as a development/beta build in the launcher, and will be re-promoted to recommended as soon as fixes are available.

Sorry for the inconvenience!

I was wondering why isn't Voltz using any of the mods like electrical expansion or railcraft or alot of the mods it used in 1.4.7? I checked, they've all been updated to 1.6. and 1.7.

Link to comment
Share on other sites

  • 5 months later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...