corwin90

Equivalent Exchange in Tekkit VERY outdated?

5 posts in this topic

Looking at this page (https://www.technicpack.net/modpack/tekkitmain.552547/mods) showing the list and version of mods included in Tekkit, it shows:

Equivalent Exchange 0.1.140

But looking around the net for the latest version of Equivalent Exchange 3, I found this page:

http://ee3.pahimar.com/

This shows the latest version to be 0.3.0.547

I am curious... I realize this website is a volunteer effort. Do you know if there are plans to update the version of Equivalent Exchange?

Thanks in advance.

 

 

Share this post


Link to post
Share on other sites

if you looked even closer, you'd notice that ALL mods in Technic packs are outdated.

As far as I know, and this is not an official response from the Technic team, in my honest opinion, there wont be any updates.

Add to that the fact that CanVox, the main pack developer, quit the team to work for Twitch.

The Platform is filled with more modpacks by the community with mods that are up-to-date.

Share this post


Link to post
Share on other sites

Posted (edited)

Thank you for the reply! Much appreciated!

 

 

 

Edited by corwin90
removed question. Left the thank you

Share this post


Link to post
Share on other sites
4 hours ago, corwin90 said:

Looking at this page (https://www.technicpack.net/modpack/tekkitmain.552547/mods) showing the list and version of mods included in Tekkit, it shows:

Equivalent Exchange 0.1.140

But looking around the net for the latest version of Equivalent Exchange 3, I found this page:

http://ee3.pahimar.com/

This shows the latest version to be 0.3.0.547

I am curious... I realize this website is a volunteer effort. Do you know if there are plans to update the version of Equivalent Exchange?

Thanks in advance.

 

 

Equivalent Exchange 3 isn't as outdated as you think. The newest version for 1.6.4, which is what "TekkitMain" runs on, is 0.1.142.

That 0.3 version you are talking about is 1.7.10.

Share this post


Link to post
Share on other sites

Wow! Awesome info! Yeah, I see how I can match the 1.6.4 Minecraft version with the 0.1.142 release. Nice! Thank you very much for mentioning that! Awesome info! 

I'm learning slowly.... Thanks again!

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By iOlivier_
      I was trying to download Tekkit Classic and it wouldn't let me it gave me thishttps://gyazo.com/329e73b41ca8ac66e597b2b002433eb3
      however, i tryed it with other modpacks and it done the same thing. (thats why im writing in this topic not in tekkit classic topic.)
      https://gyazo.com/a87388a7a0c10c316e7b3a874eecbb20
      Processor: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz 3.80 GHz
      Ram: 16GB (16,384 MB of RAM)
      Graphics Card: AMD Radeon HD 7800 Series
      DirectX Version: DirectX 12
      and all my drivers are up to date i used Driver Booster 4.
      thank you for reading hopefully you can help me and other people looking for a fix.
    • By Lucasbling
      Hello. When I launch Tekkit Classic, it gives me a white screen instantly. I've uninstalled Technic Launcher and tried again, but to no avail. I am using Java 8, and Java 7 requires a special Oracle account to download (and it costs money). I'm sure I don't need Java 7, right? How can I fix this?

      Also, if this is in the wrong spot, can someone please relocate it?
    • By x_Seahawks_x
      Hi whenever I try to open a modpack it somehow fails. In the log it says something is 'Severe' so I presume that is the problem:
      techniclauncher_2017-08-18.logtechniclauncher_2017-08-18.log
       
    • By UltraMakroTaste
      PS: Sorry for my bad English i'm from German :'DDD
      Dear Tekkit-Legends Community
      I realy like Tekkit Legends ,but thats boring and not helpfull without plugins ...
      And than i wanted to install plugins on my Tekkit-Legends Server. I read that thread: ,but it don't works  
      i've tried everything. I always get this nice error: 
      [06:41:56 INFO]: The state engine was in incorrect state CONSTRUCTING and forced into state SERVER_STOPPED. Errors may have been discarded.
      i hope anyone can help me ...
       
    • By Luctia
      I've made a nuclear reactor in multiplayer. The reactor is from big reactors, so it outputs RF. As visible on the image, I made a conversion setup but it is not working. The MFE is not getting charged at all, even though everything on the energy bridge looks fine and it's fully charged. What am I not seeing?