• 0
banhidy9970

Fatal error occured

Question

Hi guys I've just made a modpack and we both downloaded it with my friend it's name is : start again however my friend gets "fatal error occured connection determined" both in single and multiplayer.could you help me please? 

 

I upload his crash log folder

crash-reports.rar

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

Just the latest log will probably be better.  I don't know of anyone that will want to download a .rar from a source they don't necessarily trust.  No offense.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By WolfX1
      I apologize to the admins if this is not the right forum.
      As the title says, I made a [1.7.10] custom modpack, and when I start up the launcher and enter the map, it hangs for a few seconds, or until I try clicking on the screen. Then it crashes to the main menu. Here is the weird thing. If I try to enter the map again, it loads up as intended.
      Here is a pasteEE log (the same one from the video): https://paste.ee/p/jz6NN
      [mods] https://paste.ee/p/jz6NN#s=0&l=73
      [RAM]  -Xms5000m, -Xmx17000m
      [SPECS]
      Intel Core i7-4790K 4.0GHz  Asus Z97-A ATX  Kingston HyperX Fury Black 28GB Memory  EVGA GeForce GTX 970 4GB SSC  750W 80+ Gold Certified PSU  Windows 10 64bit My (H:) is the fastest non SSD I have running. 
      I hand downloaded every mod (and checked if they are in beta or not). The [questionable] mods were one I were not sure if they would work. I got this list when trying to update Tekkit 1.6.4 (from the official launcher). 
       
      [VIDEO] https://youtu.be/5Swj7OBcd5E
      EDIT: How do I remove that annoying highlight?
      Edit 2: This has been happening since I first started playing this modpack. Like #FirstRenderProblems. Even though I have a huge chunk anchor, I had just put that in last night.
    • By Timmy_Tofflwanke
      So after trying every thing I've seen online I cant seem to find a fix to the problem of when clicking play on a modpack the launcher 'hides' as it would do when the modpack starts but it then reappears within seconds and the modpack hasn't started.Sometimes when Minecraft is loading the mods java crashes  when it actually opens. The final thing that loads in the launcher is installing Minecraft assets. Can anyone help or know of any possible fixes?
      techniclauncher_2017-02-04.log
    • By Kevazy
      Here's the crash report: http://pastebin.com/rQGDit8j
         
    • By SpiderOhGaming
      Whenever i press play the launcher loads at the bottom then goes away and quickly come back... i have tried for all packs and cant get anything to work! I have tried deleting all packs and still nothing! Help would be greatly appreciated 
    • By ShoonKairu
      I can't tell you exactly what happened but I'll tell you what I remember.
      I downloaded mineout 2 and played it, the game crashed right when I
      looked around in the spawn area on multiplayer. Since that happened I
      decided not to play that mod and wanted to look for something else, but
      when I search something now, nothing pops up at all. 
       
      Bottom Line : Searching for mods doesn't load the mod list.
       
      I've tried : Restarting Technic Launcher, Logging out and signing in, deleting the technic folder in %appdata%