Prokaryote

Game Crash/Timeout upon joining server

Recommended Posts


So I have recently opened a server for my custom modpack, and its been acting very odd. sometimes (maybe 1/3 of the time), I log in, and it works as expected. most of the time though, when I try it freezes on loading terrain, goes to not responding, and I have to force quit M-I have allocated 7GB to the launcher, and 4GB to the server.

-I am running on 1.12.2.
 

-Here's the server logs:

https://pastebin.com/K8XnSFQs

 

-and heres the Modpack:

https://www.dropbox.com/s/4iwqn2xhzefy558/Noodles and Compay Sucks.zip?dl=1

-Heres a list of mods if you cant be bothered :D

Autoreglib

Bibliocraft

Biomes O Plenty

Block Armor 

Buildcraft

Mr. Crayfish Furniture

Code Chicken core

CoFHcore

CoFHworld

Comforts

Compact Machines

Galacticraft Core

Galacticraft Planets

Globe Mod

HarvestCraft

iChun's hats mod

iChun Util

Mantle

Mcjtylib

Micdoodle Core

Moar Tinkers

Modern Warfare

OpenBlocks

OpenModsLib

Placebo

Portal Gun Mod

Quark

Redstone Flux

Roguelike Dungeons

Secret Rooms

Serene Seasons

Subcommonlib

Telepads

Thermal Expansion

Thermal Foundation

Tinkers Construct

Tropicraft

Wither Skeleton Tweaks

CLIENT ONLY, removed from server mod folder:

BetterFPS

Optifine

JEI

Damage Indicators

 

 

 

 

 

 

 

\]\'

 

 

 

 

 

 

 

 

Edited by Prokaryote

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Quinzii
      So downloaded the technic launcher in order to play some of what technic has to offer and I get stuck on the sign in! The sign in asks you to sign in with a Mojang account with cannot be created anymore as it automatically sends you to Minecraft.net in order to make an account there. You Cannot use a Minecraft.net to sign in so I'm kind of stuck on what to do, I already own minecraft on a Minecraft.net account. Any help would be appreciated! How would I go about getting into the technic launcher?
    • By Nostic
      When i try to join my single player world in Tekkit it crashes before i can even load into the world
      I have added the crash report
      crash-2019-06-18_22.07.51-server.txt
    • By Nyrab
      I recently created a modpack, but i can't connect to my friends via Hamachi, so i tried to make a server but it gaves an error that i don't understand
      But in this topic i prefer start of the beggining, i need help to make a server or just a way that i can play with my friends via Hamachi
       
      PS:I want a free way to make it, i tried Aternos but i didn't find some mods that was in my modpack
    • By Raremelon
      This morning I tried to load into my Blightfall world and instead of loading, it just sent me to the title screen and did nothing else. I tried loading multiple times and restarted Technic Launcher, but nothing worked. This is the first time I've had this issue and I have no idea how to fix it. Will this bug affect any of my save data for my saves or render them unplayable permanently?
      I have another small, optional complaint. When I use a Transporter Beacon, sometimes it spawns me halfway in the ground. Usually I hold jump to counteract this issue, but sometimes I have to dig out the block I'm in and replace it. This is especially a big issue when you accidentally spawn near hostile mobs, as you have to dig the block while being hit or fight them off while bugging out. Also, when I go to the Jaded, sometimes I spawn inside of one of the pillars and suffocate ~3 hearts before it ejects me into the room, which could potentially kill someone unfairly if they weren't ejected. Finally, there was a minor bug in my biodome (Beta) where I accidentally broke one of the glowstone railings under the Beacon, and even when I replaced it, it no longer worked. There were no visual changes when I 'fixed' it, but the Beacon then no longer worked, and I had to reload the world to make it work again, but I was scared I would no longer be able to travel efficiently from my biodome.
      These are pretty much the only three issues I have with Blightfall at the moment and I hope to see them fixed.
      Best wishes,
      Raremelon
    • By LonkaGaming
      Your world is save in %appdata% .technic>modpacks<select your modpack<saves