xapz

Modpacks not loading

2 posts in this topic

So I recently found technic because I wanted to try out the counter craft mod. So I downloaded the launcher and the normal minecraft. I launched the 1.8, 1.6.4, 1.5.2, and all the other latest ones just incase it needed the versions for the mods. I then went onto the technic launcher and downloaded the counter craft official mod with 2 million runs and it downloaded with no issues but I went to launch it and at the bottom it said everything was fine and then It said "downloading minecraft assets 0%" and then "launches" at 0%, it closed technic and then around 2 seconds later it re launches the technic launcher. I turned the ram all the way down and I cant get it to work. Do I have to launch any other specific things to get mods to work or could I just download a single mod and be able to start it? I also don't have the best computer or internet connection atm because I'm on vacation, would that be the cause of the issue?

Share this post


Link to post
Share on other sites

we have this thing called Launcher Bug Report when users encounters a bug, thats when something doesn't work, so that you can report it there.

We also don't need to download several different Minecraft versions of Minecraft to make a modpack work. That defeats the entire purpose of the Launcher.

It's a simple one-click-to-play. Click the modpack you like on the Launcher. Click Install. Let it install. Click Play and you can play the modpack. Magic!

 

I admit, that was 3 clicks to play a modpack, but my point still stands.

Locked

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By T6K_CHEWIE
      I followed the directions on how to create and publish a new modpack on the Technic Platform, but when I go to download it and play it there are no mods installed not even Forge. I don't understand what I did wrong, I even watched some YouTube videos on how to make and publish a modpack on Technic and followed their instructions, but nothing worked. Please let me know if you can help, I'd prefer it if someone called me on Discord so we could screen share, if not I understand just let me know what to provide to get the help I need. Thank you. My Discord is St.Nibba#6691.
    • By EnderBluesGaming
      Alright, heres what's going on. I made my modpack, opened it, opened the server, used hamachi, jumped in, and i went through the creative menu to check out some of the mods, and i went to MC Heli's section and Theres no tanks in the tank menu, no  planes in the planes menu, and no helis in the heli menu. I really need help.
       
      I put a picture below to help you guys figure it out
      -Please help, Ender

    • By Caminon
      Whenever I try to run the sh in the server folder in the terminal, this happens:
      A problem occurred running the Server launcher.java.lang.reflect.InvocationTargetException
              at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
              at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
              at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
              at java.base/java.lang.reflect.Method.invoke(Method.java:564)
              at cpw.mods.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:48)
              at cpw.mods.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:17)
      Caused by: java.lang.ClassCastException: java.base/jdk.internal.loader.ClassLoaders$AppClassLoader cannot be cast to java.base/java.net.URLClassLoader
              at net.minecraft.launchwrapper.Launch.<init>(Launch.java:33)
              at net.minecraft.launchwrapper.Launch.main(Launch.java:27)
              ... 6 more

      I'm running on Debian, just installed java fresh on this computer. I can't seem to figure out why it won't work.
    • By LogDotAlpha
      So i made a modpack and did allt he steps right (i've made modpacks before) but when i try to start it the bar gets full, technic closes (here minecraft would start) and technic just opens againd. I give technic launcher 4GB of ram so that shoud not be the problem. Anyone that can help?
      Here is the log file:
      *wall of log removed*
       
    • By levelzyt
      Every time I try to join my Tekkit Legends server it crashes on the loading in screen. I have a crash report here (https://paste.ubuntu.com/p/DGXy74QZtY/)