• 0
pianomanbd

Website/Launcher Banned IP

Question

I'm trying to play a mod pack with my friend, but he can't access the website and the launcher doesn't work for him. When trying to get to the website, it says "Error 1006 Access denied. The owner of this website (www.technicpack.net) has banned your IP address (his ip address)"

I was able to send him the launcher but it doesn't allow him any access. He's not using a VPN or anything and as far as I can tell he is just banned for whatever reason. I doubt that he has ever been to the site before, so who can we talk to, to get his address unbanned?

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

get in contact with our staff or a moderator on Technic Discord.

Only Technic staff - the purple and red names - has the power to IP ban someone and they never do it without reason.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By KitKatz
      Ok so i thought i was my computer then i see other people are having the same problem when i load technic launcher its just stuck on the logo i cant do anything about it and i really want to do a modpack with a friend is there a way to fix this?
    • By ItzBoris
      Hello everyone.I recently bought minecraft and I decided to download technic launcher.I opened it,selected a folder and nothing happened.I tried serval times and different folders and still.Waited like 10-15 minutes.On my C drive I have only 10GB space left so I tried downloading it on an USB with 29GB and on my D drive with 530GB left.I opened the tank manager and it only showed a working java process and it wasn’t minecraft.Thank you!
       
       
       
       
    • By Danny84
      Hello,
      I'm having trouble getting Tekkit Legends to launch. When I click "play" in the launcher, it validates all the files, but then just goes back to the launcher as if nothing had happened. Here is the log. I have tried resetting the modpack multiple times, to no avail. I am able to launch vanilla through the technic launcher, but not tekkit legends.
      Any help is much appreciated!
    • By KleinDev
      If you want to use your skin as profile picture, youre failed.
      Cause the "API"/Site you use to resolve the skin pictures doesnt support inGame names, it wants the UUID of the specific player.
      Here you can see the failure about the failed profile picture
      http://prntscr.com/l0e424
      The graphical Adress of this picture is https://crafatar.com/avatars/KleinDev?size=60&helm
      It brings back an error -> Invalid UUID
      So, the URL must must be set to this format: https://crafatar.com/avatars/cdf5ce70-079a-487b-8b71-b0ad4ffb4fb3?size=60&helm

      But, if I placed my UUID (cdf5ce70-079a-487b-8b71-b0ad4ffb4fb3) on the profile edit page in the Minecraft IGN Section, it gives me an error cause its not an valid name.
      http://prntscr.com/l0e5dp
    • By bigtruck35
      I've been trying to get technic to run on my computer for a couple months on and off, for some reason I can never get the .exe file downloaded off the platform to run. I've tried messing with Java and my own computer settings some but I can't find the issue. I also tried checking the FAQs to see if it was there bud found nothing. Here are my computer specs:
      Asus Vivobook Pro
      Windows 10
      Intel Core i7-67000HQ CPU - 2.60GHz
      8.00 GB RAM
      Any help would be amazing, 
      Thanks, Bigtruck35