3 posts in this topic

Hello! 

So I have used technic for years on computer to computer. Currently I'm on an ASUS windows 10 laptop. Lately I have been wanting to use the launcher to play hexxit, tekkit, etc.... But for a couple hours I have ran into a HUGE roadblock.

Every time I load up the launcher and proceed to run tekkit or something the launcher will close and proceed to launch the modpack (as it should) but it just remains at a white screen. Sometimes the modpacks wont load at all! This will happen with the Minecraft launcher as well, I go to load Minecraft and it either closes or crashes. furthermore the Feed The Beast launcher will do the same as well. honestly this is getting on my nerves!

For the past couple hours I have searched far and wide for a solution. YouTube, this forum, reddit, google search, redownloading, downloading different java software, updating my drivers, and so on. apparently 3 years back people were having the same problems as me but they managed to fix there's. I don't understand what I am missing or failing to understand.

If there is any one out there who can help me? do not hesitate to respond! I will gladly co operate in any way necessary!

Get back to me as soon as possible!

Edited by viperaxes

Share this post


Link to post
Share on other sites

Go to our discord server, read the #rules and look around, check channel topics so you don't get in trouble.
Then upload the latest launcher log from .technic/logs to the #tech-help channel.
https://discord.gg/technic

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Tx957
      Hey,
      I got an issue with my Tekkit Crashing every time I try to play it. I don't know if it occurs with other packs tho. My Java's up to date, and so are my Drivers. I will embed the Crash file here:
      ---- Minecraft Crash Report ---- // I'm sorry, Dave. Time: 13.11.18 18:14 Description: Initializing game org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449) at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808) at net.minecraft.client.main.Main.main(SourceFile:101) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:131) at net.minecraft.launchwrapper.Launch.main(Launch.java:27) A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- Head -- Stacktrace: at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449) -- Initialization -- Details: Stacktrace: at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808) at net.minecraft.client.main.Main.main(SourceFile:101) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:131) at net.minecraft.launchwrapper.Launch.main(Launch.java:27) -- System Details -- Details: Minecraft Version: 1.6.4 Operating System: Windows 10 (amd64) version 10.0 Java Version: 1.8.0_191, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 291973816 bytes (278 MB) / 383778816 bytes (366 MB) up to 6681526272 bytes (6372 MB) JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx7168m -XX:MaxPermSize=512m AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used Suspicious classes: FML and Forge are installed IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 FML: Launched Version: 1.6.4-Forge9.11.1.965 LWJGL: 2.9.0 OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread. Is Modded: Definitely; Client brand changed to 'fml,forge' Type: Client (map_client.txt) Resource Pack: Default Current Language: ~~ERROR~~ NullPointerException: null Profiler Position: N/A (disabled) Vec3 Pool Size: ~~ERROR~~ NullPointerException: null Thank You!
    • By KitKatz
      Ok so i thought i was my computer then i see other people are having the same problem when i load technic launcher its just stuck on the logo i cant do anything about it and i really want to do a modpack with a friend is there a way to fix this?
    • By Spash
      Where is Deleted Mod Packs located? need to recover and some to be removed mod packs
    • By adamcool4
      So I was making a server (as you do) and everything was fine and dandy until I went onto it with mods, server doesn't crash, but my modpack does!
      https://www.dropbox.com/s/l8fl88fw8uzjebg/crash-2018-11-02_21.33.07-client.txt?dl=1
    • By ItzBoris
      Hello everyone.I recently bought minecraft and I decided to download technic launcher.I opened it,selected a folder and nothing happened.I tried serval times and different folders and still.Waited like 10-15 minutes.On my C drive I have only 10GB space left so I tried downloading it on an USB with 29GB and on my D drive with 530GB left.I opened the tank manager and it only showed a working java process and it wasn’t minecraft.Thank you!