Jump to content

Voltz Fission reactor issues (HELP!)


Derpologist
 Share

Recommended Posts

Help!

I have been working on a project in Voltz 3.1.2 (1.6.4) 

Its a HUGE base which will be for a later project (I'm using creative but making it able to sustain life in survival mode)

I was using coal generators, but wanted to start using nuclear. I built a fission reactor in a secluded, well protected, bomb proof bunker at bedrock and it was working fine. Up until now.

I heard that you have to pipe the liquid toxic waste out, so I put a cobblestone liquid transport pipe and a tank on the bottom of the reactor. about 20 mins later I go back down and toxic waste is EVERYWHERE! The tank didn't fill at all. Since then I have tried many many different orientations, even with the pipe next to the reactor. still the same toxic waste. This is really making me mad. In the older versions of volts all you had to do was build it (which I know I'm doing correctly) and there your done. not anymore. Hate these changes. 

Also-what ever happened to fusion reactors in 3.1.2? Kind of a bummer because I use these to power particle accelerators...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...